Skip to content

adaptlearning/adapt_framework

master
Switch branches/tags
Code

Latest commit

## [5.22.4](v5.22.3...v5.22.4) (2022-09-12)

### Fix

* Added browserslistrc defaults (#3330) ([66a26ad](66a26ad)), closes [#3330](#3330)
* Core version correction ([690d348](690d348))
* Updated to latest core v6.22.4 ([6b20fb2](6b20fb2))
4c11666

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
Oct 9, 2013

Adapt Framework

Join the chat at https://gitter.im/adaptlearning/adapt_framework Adapt is a free and easy to use framework and authoring tool that creates fully responsive, multi-device, HTML5 e-learning content.

Important Note: Adapt no longer supports IE8, 9 & 10. If you need support for those browsers, please use the legacy branch of Adapt instead.

What Does It Do?

The Adapt framework is a toolkit for creating responsive, single-version HTML5 e-learning courses for delivery on a web server or SCORM-compliant learning management system.

We've also created a server-based authoring tool for creating courses using the framework.

Interested? See what Adapt can do.

Features

Got five minutes to spare? Check out our whistle-stop tour of the framework to find out more.

Full Documentation

Visit the wiki for full documentation, including installation, course authoring, developer guides, and other information.

Communication

Contributing to Adapt

See Contributing to the Adapt Framework.

Troubleshooting, Bugs, and Feedback

License

adapt learning logo Adapt is licensed under the GNU General Public License, Version 3.

Requirements

Node >=14 is required for the grunt tasks to run as needed