Skip to content
Browse files

Regenerate gemspec for version 0.1.13

  • Loading branch information...
1 parent 1678c9b commit 719ea59f271c1a9d5bf88a7c1a0fea78fd54c237 @adelevie committed Feb 26, 2013
Showing with 5 additions and 2 deletions.
  1. +5 −2 parse-ruby-client.gemspec
View
7 parse-ruby-client.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "parse-ruby-client"
- s.version = "0.1.12"
+ s.version = "0.1.13"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alan deLevie", "Adam Alpern"]
- s.date = "2013-01-29"
+ s.date = "2013-02-27"
s.description = "A simple Ruby client for the parse.com REST API"
s.email = "adelevie@gmail.com"
s.extra_rdoc_files = [
@@ -96,6 +96,7 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<patron>, [">= 0"])
+ s.add_runtime_dependency(%q<iron_mq>, [">= 0"])
s.add_development_dependency(%q<bundler>, ["~> 1.1.5"])
s.add_development_dependency(%q<shoulda>, [">= 0"])
s.add_development_dependency(%q<test-unit>, ["= 2.5.0"])
@@ -106,6 +107,7 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<vcr>, [">= 0"])
else
s.add_dependency(%q<patron>, [">= 0"])
+ s.add_dependency(%q<iron_mq>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.1.5"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<test-unit>, ["= 2.5.0"])
@@ -117,6 +119,7 @@ Gem::Specification.new do |s|
end
else
s.add_dependency(%q<patron>, [">= 0"])
+ s.add_dependency(%q<iron_mq>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.1.5"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<test-unit>, ["= 2.5.0"])

0 comments on commit 719ea59

Please sign in to comment.
Something went wrong with that request. Please try again.