Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 53 lines (36 sloc) 1.151 kB
aa24c32 @adrianmacneil Install Refinery
authored
1 source 'https://rubygems.org'
2
3 gem 'rails', '3.2.8'
4
5 # Bundle edge Rails instead:
6 # gem 'rails', :git => 'git://github.com/rails/rails.git'
7
8 group :development, :test do
9 gem 'sqlite3'
10 end
11
12
13 # Gems used only for assets and not required
14 # in production environments by default.
15 group :assets do
16 gem 'sass-rails', '~> 3.2.3'
17 gem 'coffee-rails', '~> 3.2.1'
18
19 # See https://github.com/sstephenson/execjs#readme for more supported runtimes
20 # gem 'therubyracer', :platforms => :ruby
21
22 gem 'uglifier', '>= 1.0.3'
23 end
24
25 gem 'jquery-rails', '~> 2.0.0'
26
27 # To use ActiveModel has_secure_password
28 # gem 'bcrypt-ruby', '~> 3.0.0'
29
30 # To use Jbuilder templates for JSON
31 # gem 'jbuilder'
32
33 # Use unicorn as the app server
34 # gem 'unicorn'
35
36 # Deploy with Capistrano
37 # gem 'capistrano'
38
39 # To use debugger
40 # gem 'debugger'
41
42 # Refinery CMS
43 gem 'refinerycms', '~> 2.0.0'
44
45 # Specify additional Refinery CMS Extensions here (all optional):
46 gem 'refinerycms-i18n', '~> 2.0.0'
47 # gem 'refinerycms-blog', '~> 2.0.0'
48 # gem 'refinerycms-inquiries', '~> 2.0.0'
49 # gem 'refinerycms-search', '~> 2.0.0'
50 # gem 'refinerycms-page-images', '~> 2.0.0'
f6dc943 @adrianmacneil Install Spree
authored
51
ec54d6b @adrianmacneil Update dependencies to new Spree 1.2 gem
authored
52 gem 'spree', '~> 1.2.0'
Something went wrong with that request. Please try again.