Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Add mongoid appraisals

  • Loading branch information...
commit 4fe22458d3bf101bfe22df7271955858599538e9 1 parent 8c698be
@adzap authored
View
16 Appraisals
@@ -9,3 +9,19 @@ end
appraise "rails_3_2" do
gem "rails", "~> 3.2.0"
end
+
+appraise "mongoid_2_1" do
+ gem "mongoid", "~> 2.1.0"
+end
+
+appraise "mongoid_2_2" do
+ gem "mongoid", "~> 2.2.0"
+end
+
+appraise "mongoid_2_3" do
+ gem "mongoid", "~> 2.3.0"
+end
+
+appraise "mongoid_2_4" do
+ gem "mongoid", "~> 2.4.0"
+end
View
16 gemfiles/mongoid_2_1.gemfile
@@ -0,0 +1,16 @@
+# This file was generated by Appraisal
+
+source "http://rubygems.org"
+
+gem "rails", "~> 3.2.6"
+gem "rspec", "~> 2.8"
+gem "rspec-rails", "~> 2.8"
+gem "timecop"
+gem "rspec_tag_matchers"
+gem "ruby-debug", :platforms=>[:ruby_18, :jruby]
+gem "debugger", :platforms=>[:ruby_19]
+gem "appraisal"
+gem "sqlite3"
+gem "mongoid", "~> 2.1.0"
+
+gemspec :path=>"../"
View
16 gemfiles/mongoid_2_2.gemfile
@@ -0,0 +1,16 @@
+# This file was generated by Appraisal
+
+source "http://rubygems.org"
+
+gem "rails", "~> 3.2.6"
+gem "rspec", "~> 2.8"
+gem "rspec-rails", "~> 2.8"
+gem "timecop"
+gem "rspec_tag_matchers"
+gem "ruby-debug", :platforms=>[:ruby_18, :jruby]
+gem "debugger", :platforms=>[:ruby_19]
+gem "appraisal"
+gem "sqlite3"
+gem "mongoid", "~> 2.2.0"
+
+gemspec :path=>"../"
View
16 gemfiles/mongoid_2_3.gemfile
@@ -0,0 +1,16 @@
+# This file was generated by Appraisal
+
+source "http://rubygems.org"
+
+gem "rails", "~> 3.2.6"
+gem "rspec", "~> 2.8"
+gem "rspec-rails", "~> 2.8"
+gem "timecop"
+gem "rspec_tag_matchers"
+gem "ruby-debug", :platforms=>[:ruby_18, :jruby]
+gem "debugger", :platforms=>[:ruby_19]
+gem "appraisal"
+gem "sqlite3"
+gem "mongoid", "~> 2.3.0"
+
+gemspec :path=>"../"
View
16 gemfiles/mongoid_2_4.gemfile
@@ -0,0 +1,16 @@
+# This file was generated by Appraisal
+
+source "http://rubygems.org"
+
+gem "rails", "~> 3.2.6"
+gem "rspec", "~> 2.8"
+gem "rspec-rails", "~> 2.8"
+gem "timecop"
+gem "rspec_tag_matchers"
+gem "ruby-debug", :platforms=>[:ruby_18, :jruby]
+gem "debugger", :platforms=>[:ruby_19]
+gem "appraisal"
+gem "sqlite3"
+gem "mongoid", "~> 2.4.0"
+
+gemspec :path=>"../"
Please sign in to comment.
Something went wrong with that request. Please try again.