Skip to content
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time
module github.com/aelsabbahy/goss
require (
github.com/Masterminds/goutils v1.1.0 // indirect
github.com/Masterminds/semver v1.5.0 // indirect
github.com/Masterminds/sprig v2.22.0+incompatible
github.com/achanda/go-sysctl v0.0.0-20160222034550-6be7678c45d2
github.com/aelsabbahy/GOnetstat v0.0.0-20160428114218-edf89f784e08
github.com/aelsabbahy/go-ps v0.0.0-20201009164808-61c449472dcf
github.com/blang/semver v3.5.1+incompatible
github.com/cheekybits/genny v1.0.0
github.com/docker/docker v1.13.1
github.com/fatih/color v1.10.0
github.com/google/uuid v1.1.1 // indirect
github.com/huandu/xstrings v1.3.0 // indirect
github.com/imdario/mergo v0.3.8 // indirect
github.com/miekg/dns v1.1.35
github.com/mitchellh/copystructure v1.0.0 // indirect
github.com/oleiade/reflections v0.0.0-20160817071559-0e86b3c98b2f
github.com/onsi/gomega v1.10.4
github.com/opencontainers/runc v0.0.0-20161107232042-8779fa57eb4a
github.com/patrickmn/go-cache v2.1.0+incompatible
github.com/stretchr/testify v1.6.1
github.com/urfave/cli v0.0.0-20161102131801-d86a009f5e13
gopkg.in/yaml.v2 v2.4.0
)
go 1.13