Permalink
Browse files

downgrade linecache19 dependency (was using unreleased version) - fixes

  • Loading branch information...
1 parent 0d91b5c commit 1136d8ed4ed14d143c2b7f1adc05b77e234e3e72 @afeld committed Mar 18, 2012
Showing with 4 additions and 1 deletion.
  1. +2 −0 Gemfile
  2. +2 −1 Gemfile.lock
View
@@ -21,6 +21,8 @@ group :development, :test do
gem 'vcr', '~> 2.0'
gem 'ruby-debug19', :require => 'ruby-debug', :platforms => :ruby_19
+ # dont use unreleased 0.5.13 gem
+ gem 'linecache19', '0.5.12', :platforms => :ruby_19
gem 'ruby-debug', :platforms => :ruby_18
end
View
@@ -29,7 +29,7 @@ GEM
json (1.6.5)
linecache (0.46)
rbx-require-relative (> 0.0.4)
- linecache19 (0.5.13)
+ linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
magickly (1.4.0)
activesupport (>= 2.0.0)
@@ -95,6 +95,7 @@ DEPENDENCIES
haml (~> 3.0)
imagesize (~> 0.1)
jeweler (~> 1.6)
+ linecache19 (= 0.5.12)
magickly (~> 1.2)
newrelic_rpm
rack-test

0 comments on commit 1136d8e

Please sign in to comment.