Skip to content
No description, website, or topics provided.
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
i18n
js New events to subscribe - 'Mail::ChangeAccountPassword' and 'Mail::Ac… Mar 13, 2019
templates New events to subscribe - 'Mail::ChangeAccountPassword' and 'Mail::Ac… Mar 13, 2019
LICENSE-AFTERLOGIC updated license information Jul 28, 2017
LICENSE-AGPL3
Module.php AfterLogic is renamed to Afterlogic Apr 16, 2019
Poppassd.php AfterLogic is renamed to Afterlogic Apr 16, 2019
README.md AfterLogic is renamed to Afterlogic Apr 16, 2019
composer.json
config.json

README.md

Aurora Mail Change Password Poppassd plugin module

Allows users to change passwords on their email accounts using POPPASSD protocol. To use this feature, your system must run POPPASSD service. Some systems (Plesk, for example) have it available out-of-box, and it usually runs on port 106.

How to install a module (taking WebMail Lite as an example of the product built on Aurora framework): Adding modules in WebMail Lite

In admin interface, under "Poppassd" tab, you need to supply list of mailserver hostnames or IP addresses the feature is enabled for, one host per line. If you put "*" character there, it means the feature is enabled for all accounts.

On the same tab, you need to provide hostname/IP and port number for connecting to POPPASSD service.

License

This module is licensed under AGPLv3 license if free version of the product is used or Afterlogic Software License if commercial version of the product was purchased.

You can’t perform that action at this time.