Carlos Agarie agarie

Organizations

@SciRuby
agarie commented on pull request SciRuby/nmatrix#354
@agarie

Awesome! :+1:

agarie opened issue SciRuby/rb-gsl#17
@agarie
Use Travis CI
agarie commented on issue SciRuby/statsample#20
@agarie

The statsample-optimization gem is quite old -- the last release was in 2011. We do need to update it, but I'd prefer to work on this gem before op…

agarie commented on issue clbustos/statsample#44
@agarie

@clbustos Hey Claudio, can you put a link to the SciRuby fork (https://github.com/sciruby/statsample) on the README?

agarie commented on issue jwhitehorn/pi_piper#36
@agarie

I agree with @bguest -- I had to maintain a medium-sized suite of integration tests at my last job and it was... well, troublesome. However, having s…

agarie closed issue domitry/nyaplot#32
@agarie
Export to more formats
@agarie
Update from 0.2.1 --> 0.2.2 requires unexpected dependency
agarie commented on issue SciRuby/minimization#8
@agarie

I fixed this issue on the latest version.

@agarie
Fix tests in Travis
@agarie master is now 63280a3
agarie commented on issue SciRuby/statsample#28
@agarie

Not really. I refactored statsample to use a gemspec instead of hoe and the rb-gsl dep was introduced by mistake -- I was using it anyway on my sys…

@agarie
Update spreadsheet version
agarie commented on issue SciRuby/statsample#24
@agarie

@IsmailM I removed the rb-gsl dependency from statsample and minimization today.

@agarie
  • @agarie bf59dcd
    Test GSL features on Travis
@agarie
Upgrade from Version 1.4.0 --> 1.4.2 introduces rb-gsl dependency, downgrades spreadsheet
agarie commented on issue SciRuby/statsample#28
@agarie

In commit 8ce01 I removed the dependency on rb-gsl and pushed a new version (1.4.3) to rubygems. I also updated Minimization. Everything should be …

@agarie
  • @agarie 8ce01c5
    Remove rb-gsl dep. Update to 0.2.3.
@agarie
  • @agarie 8ce01c5
    Remove rb-gsl dep. Update to 0.2.3.
@agarie
  • @agarie 63280a3
    Remove rb-gsl dependency. Upgrade to 1.4.3.
@agarie
  • @agarie 63280a3
    Remove rb-gsl dependency. Upgrade to 1.4.3.
agarie commented on issue SciRuby/rb-gsl#14
@agarie

Yep, there's a lot of work going into making NMatrix easy to install. This fork was created to allow both NArray and NMatrix to coexist afaik, so i…

agarie commented on pull request SciRuby/rb-gsl#13
@agarie

What do you think, @mohawkjohn?

agarie commented on issue domitry/nyaplot#32
@agarie

That's great. You should put a link to Nyaplot-utils in the README showing how to create SVGs (and PNGs from it). :)