Permalink
Browse files

Upgrade travis distribution to xenial

Upgrade is required, because there is no Python 3.7 for trusty.
  • Loading branch information...
Georgeto committed Jan 30, 2019
1 parent a153210 commit 2f79d24aa05dd623811c96a8c0973f67d27f728b
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -1,6 +1,6 @@
language: python
sudo: required
dist: trusty
dist: xenial

cache:
- pip

0 comments on commit 2f79d24

Please sign in to comment.