Permalink
Browse files

Fix Markdown requirement

Flask-Flatpages does allow newer versions (also 3.x.x) of Markdown, but it is not compatible with Markdown >= 3.x.x
  • Loading branch information...
ibot3 committed Oct 11, 2018
1 parent cccf9c2 commit a2581116e02fe4cb7194e27e901352489a82a179
Showing with 1 addition and 0 deletions.
  1. +1 −0 build/requirements/requirements.txt
@@ -5,6 +5,7 @@ Flask-Babel~=0.11.2
Flask-Script~=2.0.3
SQLAlchemy~=1.1.14
Flask-SQLAlchemy~=2.3.2
Markdown==2.6.11
raven~=6.2.1
ldap3~=2.5.0
requests~=2.18.4

0 comments on commit a258111

Please sign in to comment.