does not install via cabal #2

Closed
metakeule opened this Issue May 4, 2013 · 1 comment

Comments

Projects
None yet
2 participants
cabal install mflow

results in

MFlow-0.2.0.4 depends on Workflow-0.8.0.0 which failed to install.
Workflow-0.8.0.0 failed during the building phase. The exception was:
ExitFailure 1

workflow 0.8.0.1 is installable, however mflow requires 0.8.0.0

@ghost ghost assigned agocorona May 4, 2013

Owner

agocorona commented May 4, 2013

I uploaded a new version of workflow. Please run a cabal update. Now in my desktop it works

@agocorona agocorona closed this Jul 2, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment