Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: b67b0e356f
Fetching contributors…

Cannot retrieve contributors at this time

file 127 lines (110 sloc) 3.283 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127
## dao.gemspec
#

Gem::Specification::new do |spec|
  spec.name = "dao"
  spec.version = "4.4.1"
  spec.platform = Gem::Platform::RUBY
  spec.summary = "dao"
  spec.description = "description: dao kicks the ass"

  spec.files =
["README",
 "Rakefile",
 "dao.gemspec",
 "lib",
 "lib/dao",
 "lib/dao.rb",
 "lib/dao/active_record.rb",
 "lib/dao/api",
 "lib/dao/api.rb",
 "lib/dao/api/call.rb",
 "lib/dao/api/context.rb",
 "lib/dao/api/dsl.rb",
 "lib/dao/api/initializers.rb",
 "lib/dao/api/modes.rb",
 "lib/dao/api/routes.rb",
 "lib/dao/blankslate.rb",
 "lib/dao/conducer",
 "lib/dao/conducer.rb",
 "lib/dao/conducer/active_model.rb",
 "lib/dao/conducer/attributes.rb",
 "lib/dao/conducer/autocrud.rb",
 "lib/dao/conducer/callback_support.rb",
 "lib/dao/conducer/collection.rb",
 "lib/dao/conducer/controller_support.rb",
 "lib/dao/conducer/view_support.rb",
 "lib/dao/data.rb",
 "lib/dao/db.rb",
 "lib/dao/endpoint.rb",
 "lib/dao/engine.rb",
 "lib/dao/errors.rb",
 "lib/dao/exceptions.rb",
 "lib/dao/extractor.rb",
 "lib/dao/form.rb",
 "lib/dao/instance_exec.rb",
 "lib/dao/mode.rb",
 "lib/dao/mongo_mapper.rb",
 "lib/dao/name.rb",
 "lib/dao/params.rb",
 "lib/dao/path.rb",
 "lib/dao/path_map.rb",
 "lib/dao/rack",
 "lib/dao/rack.rb",
 "lib/dao/rack/middleware",
 "lib/dao/rack/middleware.rb",
 "lib/dao/rack/middleware/params_parser.rb",
 "lib/dao/rails",
 "lib/dao/rails.rb",
 "lib/dao/rails/lib",
 "lib/dao/rails/lib/generators",
 "lib/dao/rails/lib/generators/dao",
 "lib/dao/rails/lib/generators/dao/USAGE",
 "lib/dao/rails/lib/generators/dao/dao_generator.rb",
 "lib/dao/rails/lib/generators/dao/templates",
 "lib/dao/rails/lib/generators/dao/templates/api.rb",
 "lib/dao/rails/lib/generators/dao/templates/api_controller.rb",
 "lib/dao/rails/lib/generators/dao/templates/conducer.rb",
 "lib/dao/rails/lib/generators/dao/templates/dao.css",
 "lib/dao/rails/lib/generators/dao/templates/dao.js",
 "lib/dao/rails/lib/generators/dao/templates/dao_helper.rb",
 "lib/dao/result.rb",
 "lib/dao/route.rb",
 "lib/dao/slug.rb",
 "lib/dao/status.rb",
 "lib/dao/stdext.rb",
 "lib/dao/support.rb",
 "lib/dao/upload.rb",
 "lib/dao/validations",
 "lib/dao/validations.rb",
 "lib/dao/validations/callback.rb",
 "lib/dao/validations/common.rb",
 "lib/dao/validations/instance.rb",
 "lib/dao/validations/validator.rb",
 "test",
 "test/active_model_conducer_lint_test.rb",
 "test/api_test.rb",
 "test/conducer_test.rb",
 "test/data",
 "test/data/han-solo.jpg",
 "test/form_test.rb",
 "test/helper.rb",
 "test/leak.rb",
 "test/support_test.rb",
 "test/testing.rb",
 "test/validations_test.rb"]

  spec.executables = []
  
  spec.require_path = "lib"

  spec.test_files = nil

  
    spec.add_dependency(*["rails", " >= 3.1"])
  
    spec.add_dependency(*["map", " >= 5.4"])
  
    spec.add_dependency(*["fattr", " >= 2.2"])
  
    spec.add_dependency(*["tagz", " >= 9.3"])
  
    spec.add_dependency(*["multi_json", " >= 1.0.3"])
  
    spec.add_dependency(*["uuidtools", " >= 2.1.2"])
  
    spec.add_dependency(*["wrap", " >= 1.5.0"])
  
    spec.add_dependency(*["rails_current", " >= 1.6"])
  

  spec.extensions.push(*[])

  spec.rubyforge_project = "codeforpeople"
  spec.author = "Ara T. Howard"
  spec.email = "ara.t.howard@gmail.com"
  spec.homepage = "https://github.com/ahoward/dao"
end
Something went wrong with that request. Please try again.