Permalink
Browse files

bumping version to 5.1.0 for backward compatible support of STATE_DIR…

…NAME and STATE_BASENAME environment variable support
  • Loading branch information...
1 parent 3bba409 commit 2642bbac51208827ddb887d25f623f505ce02305 Garett Shulman committed Sep 7, 2012
Showing with 6 additions and 2 deletions.
  1. +4 −0 README
  2. +1 −1 lib/main.rb
  3. +1 −1 main.gemspec
View
@@ -499,6 +499,10 @@ DOCS
API section below
HISTORY
+ 5.1.0
+ - support for STATE_DIRNAME and STATE_BASENAME environment variables
+ 5.0.0
+ ?
4.4.0
- support for automatic sequel/sqlite/amalgalite dbs for persistent state
across invocations
View
@@ -1,7 +1,7 @@
module Main
# top level constants
#
- Main::VERSION = '5.0.1' unless
+ Main::VERSION = '5.1.0' unless
defined? Main::VERSION
def self.version() Main::VERSION end
View
@@ -3,7 +3,7 @@
Gem::Specification::new do |spec|
spec.name = "main"
- spec.version = "5.0.0"
+ spec.version = "5.1.0"
spec.platform = Gem::Platform::RUBY
spec.summary = "main"
spec.description = "description: main kicks the ass"

0 comments on commit 2642bba

Please sign in to comment.