Permalink
Browse files

libhunspell is already installed on OSX

  • Loading branch information...
1 parent ed909e8 commit 3386ec6132e90d89df6a354db69eb33e698e553c @ahx committed Aug 8, 2010
Showing with 8 additions and 2 deletions.
  1. +8 −2 README.rdoc
View
@@ -5,8 +5,14 @@ A Ruby FFI interface to the Hunspell spelling checker
It should work wherever Ruby FFI works (tested on Ruby 1.9.2, 1.8.7, JRuby 1.5.1).
== Installation
- 1. Install hunspell (OSX: 'brew install hunspell' Debian: 'apt-get install hunspell')
- 2. gem install hunspell-ffi
+=== Install Hunspell
+On Mac OS X: Hunspell (libhunspell) is already installed on OSX 10.6.
+
+On Debian:
+ apt-get install hunspell
+
+=== Install the Gem
+ gem install hunspell-ffi
== Usage
require 'hunspell-ffi'

0 comments on commit 3386ec6

Please sign in to comment.