Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

close #340; Remove unnecessary require statement from InstallGenerator

  • Loading branch information...
commit 72f5215c69002cb1f8b6171d67b4a6e86014932e 1 parent 8cd1426
@batter batter authored
View
2  CHANGELOG.md
@@ -1,5 +1,7 @@
## 3.0.1 (Unreleased)
+ - [#340](https://github.com/airblade/paper_trail/issues/340) - Prevent potential error encountered when using the `InstallGenerator`
+ with Rails `4.1.0.rc1`.
- [#329](https://github.com/airblade/paper_trail/issues/329) - Add `touch_with_version` method to `PaperTrail::Model::InstanceMethods`,
to allow for generating a version `touch`ing a model.
- [#328](https://github.com/airblade/paper_trail/pull/328) / [#326](https://github.com/airblade/paper_trail/issues/326)/
View
1  lib/generators/paper_trail/install_generator.rb
@@ -1,5 +1,4 @@
require 'rails/generators'
-require 'rails/generators/migration'
require 'rails/generators/active_record'
module PaperTrail
Please sign in to comment.
Something went wrong with that request. Please try again.