Permalink
Browse files

move dependencies from Gemfile

  • Loading branch information...
1 parent 4aafbba commit fef8ffbdd54cfac6d6a17f4dfe3c754c9375cb96 @shime shime committed Jun 11, 2012
Showing with 7 additions and 15 deletions.
  1. +0 −9 Gemfile
  2. +7 −6 airbrake.gemspec
View
@@ -1,12 +1,3 @@
source "http://rubygems.org"
gemspec
-
-if true
- group :test do
- gem 'pry'
- gem 'guard'
- gem 'guard-test'
- gem 'simplecov'
- end
-end
View
@@ -11,21 +11,22 @@ Gem::Specification.new do |s|
s.files = Dir["{generators/**/*,lib/**/*,rails/**/*,resources/*,script/*}"] +
%w(airbrake.gemspec CHANGELOG Gemfile Guardfile INSTALL MIT-LICENSE Rakefile README_FOR_HEROKU_ADDON.md README.md TESTING.md SUPPORTED_RAILS_VERSIONS install.rb)
s.test_files = Dir.glob("{test,spec,features}/**/*")
-
+
s.add_runtime_dependency("builder")
s.add_runtime_dependency("activesupport")
- s.add_development_dependency("actionpack", "~> 2.3.8")
- s.add_development_dependency("activerecord", "~> 2.3.8")
- s.add_development_dependency("activesupport", "~> 2.3.8")
+ s.add_development_dependency("bundler", "~> 1.0.22")
s.add_development_dependency("bourne", ">= 1.0")
- s.add_development_dependency("cucumber", "~> 0.10.6")
+ s.add_development_dependency("cucumber-rails","~> 1.1.1")
s.add_development_dependency("fakeweb", "~> 1.3.0")
- s.add_development_dependency("nokogiri", "~> 1.4.3.1")
+ s.add_development_dependency("nokogiri", "~> 1.5.0")
s.add_development_dependency("rspec", "~> 2.6.0")
s.add_development_dependency("sham_rack", "~> 1.3.0")
s.add_development_dependency("shoulda", "~> 2.11.3")
s.add_development_dependency("capistrano", "~> 2.8.0")
+ s.add_development_dependency("aruba")
+ s.add_development_dependency("appraisal")
+ s.add_development_dependency("simplecov")
s.authors = ["Airbrake"]
s.email = %q{support@airbrake.io}

0 comments on commit fef8ffb

Please sign in to comment.