Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

227 lines (221 sloc) 5.318 kb
GIT
remote: git://github.com/collectiveidea/devise-mongo_mapper
revision: fa2f20310e0988295adc192255d3b1cedee1b412
specs:
devise-mongo_mapper (0.0.1)
devise (~> 1.1.0)
GIT
remote: git://github.com/jnunemaker/mongomapper
revision: fd59b0ab068be7321f8e84b9dc12fb4fa6b8535d
branch: rails3
specs:
mongo_mapper (0.8.4)
activemodel (~> 3.0.0)
activesupport (~> 3.0.0)
plucky (~> 0.3.6)
GIT
remote: git://github.com/koppen/hassle.git
revision: a08c757bce033cebc7ef8a4a3a831127afcb956a
specs:
hassle (0.0.1)
haml
rack
GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
actionmailer (3.0.0)
actionpack (= 3.0.0)
mail (~> 2.2.5)
actionpack (3.0.0)
activemodel (= 3.0.0)
activesupport (= 3.0.0)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.4.1)
rack (~> 1.2.1)
rack-mount (~> 0.6.12)
rack-test (~> 0.5.4)
tzinfo (~> 0.3.23)
activemodel (3.0.0)
activesupport (= 3.0.0)
builder (~> 2.1.2)
i18n (~> 0.4.1)
activerecord (3.0.0)
activemodel (= 3.0.0)
activesupport (= 3.0.0)
arel (~> 1.0.0)
tzinfo (~> 0.3.23)
activeresource (3.0.0)
activemodel (= 3.0.0)
activesupport (= 3.0.0)
activesupport (3.0.0)
archive-tar-minitar (0.5.2)
arel (1.0.1)
activesupport (~> 3.0.0)
autotest (4.4.1)
bcrypt-ruby (2.1.2)
bson (1.1.1)
bson_ext (1.1.1)
builder (2.1.2)
columnize (0.3.1)
compass (0.10.5)
haml (>= 3.0.4)
configuration (1.1.0)
daemon_controller (0.2.5)
devise (1.1.3)
bcrypt-ruby (~> 2.1.2)
warden (~> 0.10.7)
diff-lcs (1.1.2)
erubis (2.6.6)
abstract (>= 1.0.0)
faker (0.3.1)
fastthread (1.0.7)
file-tail (1.0.5)
spruz (>= 0.1.0)
haml (3.0.18)
haml-rails (0.2)
haml (~> 3.0)
rails (~> 3.0.0.rc)
heroku (1.12.1)
json_pure (>= 1.2.0, < 1.5.0)
launchy (~> 0.3.2)
rest-client (>= 1.4.0, < 1.7.0)
heroku_plus (1.1.0)
heroku (>= 1.9.0)
hpricot (0.8.2)
i18n (0.4.2)
jquery-rails (0.1.3)
rails (~> 3.0.0)
json_pure (1.4.6)
launchy (0.3.7)
configuration (>= 0.0.5)
rake (>= 0.8.1)
linecache19 (0.5.11)
ruby_core_source (>= 0.1.4)
machinist (1.0.6)
machinist_mongo (1.1.1)
machinist (~> 1.0.4)
mail (2.2.9)
activesupport (>= 2.3.6)
i18n (~> 0.4.1)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
mongo (1.1.1)
bson (>= 1.1.1)
nokogiri (1.4.3.1)
passenger (3.0.0)
daemon_controller (>= 0.2.5)
fastthread (>= 1.0.1)
file-tail
rack
rake (>= 0.8.1)
plucky (0.3.6)
mongo (~> 1.1)
polyglot (0.3.1)
rack (1.2.1)
rack-mount (0.6.13)
rack (>= 1.0.0)
rack-test (0.5.6)
rack (>= 1.0)
rails (3.0.0)
actionmailer (= 3.0.0)
actionpack (= 3.0.0)
activerecord (= 3.0.0)
activeresource (= 3.0.0)
activesupport (= 3.0.0)
bundler (~> 1.0.0)
railties (= 3.0.0)
rails3-generators (0.14.0)
railties (3.0.0)
actionpack (= 3.0.0)
activesupport (= 3.0.0)
rake (>= 0.8.4)
thor (~> 0.14.0)
rake (0.8.7)
remarkable (4.0.0.alpha4)
rspec (>= 2.0.0.alpha11)
remarkable_mongo (0.1.4)
mongo_mapper (>= 0.7.6)
remarkable
responders (0.6.2)
rest-client (1.6.1)
mime-types (>= 1.16)
rmagick (2.13.1)
rqrcode (0.3.2)
rspec (2.0.0.beta.22)
rspec-core (= 2.0.0.beta.22)
rspec-expectations (= 2.0.0.beta.22)
rspec-mocks (= 2.0.0.beta.22)
rspec-core (2.0.0.beta.22)
rspec-expectations (2.0.0.beta.22)
diff-lcs (>= 1.1.2)
rspec-mocks (2.0.0.beta.22)
rspec-core (= 2.0.0.beta.22)
rspec-expectations (= 2.0.0.beta.22)
rspec-rails (2.0.0.beta.22)
rspec (= 2.0.0.beta.22)
ruby-debug-base19 (0.11.24)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby_core_source (0.1.4)
archive-tar-minitar (>= 0.5.2)
ruby_parser (2.0.5)
sexp_processor (~> 3.0)
sexp_processor (3.0.5)
simple_form (1.2.2)
simplecov (0.3.6)
simplecov-html (>= 0.3.7)
simplecov-html (0.3.8)
spruz (0.1.5)
thor (0.14.3)
treetop (1.4.8)
polyglot (>= 0.3.1)
tzinfo (0.3.23)
warden (0.10.7)
rack (>= 1.0.0)
webrat (0.7.2)
nokogiri (>= 1.2.0)
rack (>= 1.0)
rack-test (>= 0.5.3)
PLATFORMS
ruby
DEPENDENCIES
autotest
bson_ext (= 1.1.1)
compass
devise (= 1.1.3)
devise-mongo_mapper!
faker
haml (= 3.0.18)
haml-rails (= 0.2)
hassle!
heroku
heroku_plus
hpricot (= 0.8.2)
jquery-rails (= 0.1.3)
machinist (= 1.0.6)
machinist_mongo
mongo (= 1.1.1)
mongo_mapper!
passenger (~> 3.0.0)
rails (= 3.0.0)
rails3-generators
remarkable (= 4.0.0.alpha4)
remarkable_mongo
responders (= 0.6.2)
rmagick (>= 2.0.0)
rqrcode
rspec (= 2.0.0.beta.22)
rspec-rails (= 2.0.0.beta.22)
ruby-debug19
ruby_parser (= 2.0.5)
simple_form
simplecov (= 0.3.6)
webrat
Jump to Line
Something went wrong with that request. Please try again.