Skip to content
Browse files

Remove warning about node 0.8.x in README

  • Loading branch information...
1 parent e06fdd9 commit c66284221143c175fc889418d499da6f37492a7c @creationix creationix committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
2 README.md
@@ -36,7 +36,7 @@ We support the newer versions of Chrome, Firefox and Safari.
Requirements:
- * NodeJS `>= 0.6.16` (node 0.8.x will *not work* at the moment!)
+ * NodeJS `>= 0.6.16`
* NPM `>= 1.1.16`
Install:

6 comments on commit c662842

@GoatWalker

So Cloud9 now supports the latest greatest version of nodes??

@creationix

It works, we're still polishing out full support though.

@kevwil

"sm install" still fails on some dependencies for me. (issue 1780)

@janjongboom

@kevwil Try node 0.8.8

@kevwil

@janjongboom I'm already on 0.8.9 - so cloud9 does support 0.8.8 but not 0.8.x? That should be noted in the README.

@janjongboom

Cloud9 supports 0.8.8, but I've heard that people were having problems with 0.8.9. Haven't investigated myself.

Please sign in to comment.
Something went wrong with that request. Please try again.