Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

updating arel and journey dependencies

  • Loading branch information...
commit b6105b0b59073efe7d8c5fad0b2246d0534030e1 1 parent 800252c
Aaron Patterson authored December 14, 2011
4  Gemfile
@@ -5,7 +5,7 @@ gemspec
5 5
 if ENV['AREL']
6 6
   gem 'arel', :path => ENV['AREL']
7 7
 else
8  
-  gem 'arel', :git => 'git://github.com/rails/arel'
  8
+  gem 'arel'
9 9
 end
10 10
 
11 11
 gem 'bcrypt-ruby', '~> 3.0.0'
@@ -14,7 +14,7 @@ gem 'jquery-rails'
14 14
 if ENV['JOURNEY']
15 15
   gem 'journey', :path => ENV['JOURNEY']
16 16
 else
17  
-  gem 'journey', :git => 'git://github.com/rails/journey'
  17
+  gem 'journey'
18 18
 end
19 19
 
20 20
 # This needs to be with require false to avoid
2  actionpack/actionpack.gemspec
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
23 23
   s.add_dependency('i18n',          '~> 0.6')
24 24
   s.add_dependency('rack',          '~> 1.3.5')
25 25
   s.add_dependency('rack-test',     '~> 0.6.1')
26  
-  s.add_dependency('journey',       '~> 1.0.0')
  26
+  s.add_dependency('journey',       '~> 1.0.0.rc1')
27 27
   s.add_dependency('sprockets',     '~> 2.1.2')
28 28
   s.add_dependency('erubis',        '~> 2.7.0')
29 29
 
2  activerecord/activerecord.gemspec
@@ -21,6 +21,6 @@ Gem::Specification.new do |s|
21 21
 
22 22
   s.add_dependency('activesupport', version)
23 23
   s.add_dependency('activemodel',   version)
24  
-  s.add_dependency('arel',          '~> 3.0.0.pre')
  24
+  s.add_dependency('arel',          '~> 3.0.0.rc1')
25 25
   s.add_dependency('tzinfo',        '~> 0.3.29')
26 26
 end

0 notes on commit b6105b0

Please sign in to comment.
Something went wrong with that request. Please try again.