Skip to content
This repository

Installer requires administrative privileges #22

Open
luismbo opened this Issue · 0 comments

1 participant

Luís Oliveira
Luís Oliveira

I suppose it's arguable whether this is a bug since they might actually be necessary for some reason I'm not aware of, but I'd like to point out that the official installer does not require admin privileges to install SBCL.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.