Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bundled to work with local repositories

  • Loading branch information...
commit e08e7cca2f41ff4645bef5c3e3dab999f297e650 1 parent d264ef3
@krakatoa krakatoa authored
Showing with 31 additions and 26 deletions.
  1. +5 −6 Gemfile
  2. +26 −20 Gemfile.lock
View
11 Gemfile
@@ -5,15 +5,14 @@ source "http://rubygems.org"
gem "thor"
gem "servolux"
-gem "ma-zmq"
-gem "cucub-protocol"
+gem "ma-zmq", :path => "/home/krakatoa/workspace/al-nattahnam/ma-zmq"
+gem "cucub-protocol", :path => "/home/krakatoa/workspace/al-nattahnam/cucub/protocol"
# Add dependencies to develop your gem here.
# Include everything needed to run rake, tests, features, etc.
group :development do
- gem "shoulda", ">= 0"
- gem "rdoc", "~> 3.12"
- gem "bundler", "~> 1.1.3"
+ gem "rspec"
+ gem "bundler", "~> 1.2.1"
gem "jeweler", "~> 1.8.4"
- gem "simplecov", ">= 0"
+ gem "simplecov"
end
View
46 Gemfile.lock
@@ -1,38 +1,45 @@
-GEM
- remote: http://rubygems.org/
+PATH
+ remote: /home/krakatoa/workspace/al-nattahnam/cucub/protocol
specs:
- activesupport (3.2.8)
- i18n (~> 0.6)
- multi_json (~> 1.0)
cucub-protocol (0.0.1)
msgpack
+
+PATH
+ remote: /home/krakatoa/workspace/al-nattahnam/ma-zmq
+ specs:
+ ma-zmq (0.0.2)
+ eventmachine (= 1.0.0.beta.4)
+ ffi-rzmq (= 0.9.3)
+
+GEM
+ remote: http://rubygems.org/
+ specs:
+ diff-lcs (1.1.3)
eventmachine (1.0.0.beta.4)
ffi (1.1.5)
ffi-rzmq (0.9.3)
ffi
git (1.2.5)
- i18n (0.6.1)
jeweler (1.8.4)
bundler (~> 1.0)
git (>= 1.2.5)
rake
rdoc
json (1.7.5)
- ma-zmq (0.0.2)
- eventmachine (= 1.0.0.beta.4)
- ffi-rzmq (= 0.9.3)
msgpack (0.4.7)
multi_json (1.3.6)
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
+ rspec (2.11.0)
+ rspec-core (~> 2.11.0)
+ rspec-expectations (~> 2.11.0)
+ rspec-mocks (~> 2.11.0)
+ rspec-core (2.11.1)
+ rspec-expectations (2.11.3)
+ diff-lcs (~> 1.1.3)
+ rspec-mocks (2.11.3)
servolux (0.10.0)
- shoulda (3.1.1)
- shoulda-context (~> 1.0)
- shoulda-matchers (~> 1.2)
- shoulda-context (1.0.0)
- shoulda-matchers (1.3.0)
- activesupport (>= 3.0.0)
simplecov (0.6.4)
multi_json (~> 1.0)
simplecov-html (~> 0.5.3)
@@ -43,12 +50,11 @@ PLATFORMS
ruby
DEPENDENCIES
- bundler (~> 1.1.3)
- cucub-protocol
+ bundler (~> 1.2.1)
+ cucub-protocol!
jeweler (~> 1.8.4)
- ma-zmq
- rdoc (~> 3.12)
+ ma-zmq!
+ rspec
servolux
- shoulda
simplecov
thor
Please sign in to comment.
Something went wrong with that request. Please try again.