Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 25 lines (22 sloc) 0.968 kB
5e91b6f @scottdavis inital version
scottdavis authored
1 Gem::Specification.new do |s|
2 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
3
4 s.name = %q{compass-growl}
2fbd670 @scottdavis version bump
scottdavis authored
5 s.version = '0.0.3'
5e91b6f @scottdavis inital version
scottdavis authored
6 s.platform = Gem::Platform::RUBY
7
8 s.authors = ["Scott Davis"]
30eec85 @scottdavis updated gemspec
scottdavis authored
9 s.description = %q{Add growl notifications for compass}
5e91b6f @scottdavis inital version
scottdavis authored
10 s.summary = %q{Add Growl notifications to compass}
11 s.email = %q{jetviper21@gmail.com}
12 s.date = Date.today.to_s
13 s.files = `git ls-files`.split("\n")
14 s.executables = `git ls-files`.split("\n").map{|f| f =~ /^bin\/(.*)/ ? $1 : nil}.compact
15 s.require_path = 'lib'
16 s.homepage = %q{http://github.com/jetviper21/compass-growl}
17 s.rdoc_options = ["--charset=UTF-8"]
18 s.required_rubygems_version = ">= 1.3.6"
19 s.add_development_dependency "bundler", ">= 1.0.0"
20 s.add_development_dependency "rspec", "~> 2.0.0"
21 s.add_development_dependency "mocha"
c94c107 @scottdavis removed bundler require
scottdavis authored
22 s.add_dependency 'compass', '~> 0.11.beta.6'
5e91b6f @scottdavis inital version
scottdavis authored
23 s.add_dependency 'growl_notify'
24
25 end
Something went wrong with that request. Please try again.