Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Piqi 0.5.7 does not build on ocaml 4.0 #23

Closed
edmcman opened this Issue · 2 comments

2 participants

@edmcman

Building CamlP4 extensions for OCaml 4.00
make[5]: *** No rule to make target `4.00', needed by `supported_ocaml_version'. Stop.

Linking the 4.00 directory to 3.12 seems to work okay.

@alavrik
Owner

This is already fixed in dev branch. It is a matter of adding a symlink.

This and many other fixes are going to be released very soon as a part of piqi-0.6.0

@alavrik
Owner

Fixed in 0.6.0

@alavrik alavrik closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.