An events publishing application for Aldryn and django CMS – part of the Essential Addons.
Python HTML JavaScript
Latest commit a8f0e43 Nov 7, 2016 @czpython czpython committed on GitHub Bumped version to 1.1.7 (#237)
* Updated CHANGELOG

* Bumped version to 1.1.7
Permalink
Failed to load latest commit information.
.tx add transifex configuration file Jun 21, 2016
aldryn_events
docs Docs: add note regarding appconfig UI and upgrading from old versions Apr 16, 2016
test_requirements Fixed travis build Aug 3, 2016
.codeclimate.yml
.coveragerc fix paths Jul 2, 2015
.editorconfig fix the tests and subjects for emails Mar 4, 2016
.eslintrc.js migrate jshint + jscs to eslint May 26, 2016
.gitignore add transifex configuration file Jun 21, 2016
.travis.yml Dropped djangoCMS < 3.2 support and added 3.4 support (#230) Aug 23, 2016
CHANGELOG.rst Bumped version to 1.1.7 (#237) Nov 7, 2016
LICENSE.txt Aligning setup with guidelines Mar 24, 2014
MANIFEST.in add templates to manifest Mar 7, 2016
README.rst Updated README.rst (#225) Jun 28, 2016
addon.json don't add django_tablib to INSTALLED_APPS Feb 17, 2016
aldryn_config.py
browserslist
coverage.sh
gulpfile.js migrate jshint + jscs to eslint May 26, 2016
package.json
requirements.in
setup.py
test
test_build.py Test docs: test script, setup, requirements, addd spelling words. Sep 30, 2015
test_settings.py run tests against the default set of templates Mar 4, 2016
tox.ini Dropped djangoCMS < 3.2 support and added 3.4 support (#230) Aug 23, 2016
updatetranslations.sh

README.rst

Aldryn-Events for django CMS

PyPI Version Build Status Coverage Status Code Climate Requirements Status

Aldryn Events is an Aldryn-compatible application for publishing information about events in django CMS.

Please see the official Aldryn Events documentation, which includes information on installation and getting started.

It also contains documentation for content editors and end-users.

Contributing

Aldryn Events is a an open-source project. We'll be delighted to receive your feedback in the form of issues and pull requests. Before submitting your pull request, please review our guidelines for Aldryn addons.

Requirements

  • Python 2.6, 2.7, 3.3, 3.4, 3.5
  • django CMS 3.0.12 or later
  • Django 1.6 - 1.9