Permalink
Browse files

Dockerfile: install asciidoc

Fixes build issue

	configure: error: a2x not found, please install asciidoc

Signed-off-by: Alexander Alemayhu <alexander@alemayhu.com>
  • Loading branch information...
scanf committed Jul 11, 2018
1 parent a726528 commit 5362c5d5d614613e0ad8ec8314014028ccd61b68
Showing with 1 addition and 1 deletion.
  1. +1 −1 Dockerfile
View
@@ -15,7 +15,7 @@ ENV WEB_USER_HOME "/home/$WEB_USER"
RUN apt-get update && apt-get install --no-install-recommends -y pkg-config \
docbook2x docbook-utils libgmp-dev libreadline-dev autoconf build-essential \
gcc make autoconf automake libjansson-dev pkg-config zlib1g-dev curl libtool \
docbook2x docbook-utils bison flex && apt-get clean &&\
docbook2x docbook-utils bison flex asciidoc && apt-get clean && \
rm -rf /var/lib/apt/lists/* /tmp/* /var/tmp/*
# Create the application directory

0 comments on commit 5362c5d

Please sign in to comment.