Skip to content

Loading…

Load Set Problem - script-fu-addborder #30

Closed
attckdog opened this Issue · 2 comments

2 participants

@attckdog

Gimp Error Message reads:
"Calling error for procedure 'script-fu-addborder':
Procedure 'script-fu-addborder' has been called with value '' for argument 'color' (#6, type GimpRGB). This value is out of range."

BIMP Save Set File:

#BIMP 1.0
#MANIPULATION SET DEFINITION

[RESIZE]
new_w_pc=100
new_h_pc=100
new_w_px=965
new_h_px=1460
resize_mode=1
aspect_ratio=true
interpolation=1
change_res=true
new_res_x=72
new_res_y=72

[USERDEF0]
procedure=script-fu-addborder
num_params=7
PARAM0=1
PARAM1=NOT_USED
PARAM2=NOT_USED
PARAM3=30
PARAM4=30
PARAM5=#ffffffffffff
PARAM6=0

[WATERMARK]
mode=false
text=
font=Sans 16px
color=#000000000000
image_file=I:\\All Done Spill over\\black 1 inch template.png
opacity=100
position=2

[RENAME]
pattern=$$D

[CHANGEFORMAT]
format=3
quality=100
smoothing=0
entropy=true
progressive=false
comment=
subsampling=3
baseline=true
markers=0
dct=1

I load the set and try to process images but this error happens causing the entire list of images to fail. To fix All I need to do is go into this step and then choose the color again.
Some other specs Windows XP SP3 , GIMP 2.8.4 no other mods, addons, or scripts.

@alessandrofrancesconi

I'm sorry but actually I can't reproduce this problem, even copying you .bimp file and applying it to some images, everything works.

@attckdog

Installed Gimp and Bimp on a new XP machine here at work, getting the same issue. Maybe I'm installing it incorrectly?

I'm coping the bimb.exe, .dll, and local to C:\Program Files\GIMP 2\lib\gimp\2.0\plug-ins

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.