Drop support for Python 2.6 #373

Merged
merged 2 commits into from Jan 18, 2016

Projects

None yet

1 participant

@frewsxcv
Collaborator

Python 2.6 has been officially unsupported for quite some time. In
addition, no maintained versions of Django support Python 2.6. There's
no reason we should be maintaining compatibility for unmaintained and
unsecure versions of Python.

frewsxcv added some commits Jan 18, 2016
@frewsxcv frewsxcv Drop support for Python 2.6
Python 2.6 has been officially unsupported for quite some time. In
addition, no maintained versions of Django support Python 2.6. There's
no reason we should be maintaining compatibility for unmaintained and
unsecure versions of Python.
43551f4
@frewsxcv frewsxcv Update CHANGELOG to mention dropped Python 2.6 support
eb18a66
@frewsxcv frewsxcv merged commit d07c839 into develop Jan 18, 2016

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
@frewsxcv frewsxcv deleted the drop-python-2.6 branch Jan 18, 2016
@cluster-master cluster-master pushed a commit to cluster-master/djangocms-blog that referenced this pull request Jan 19, 2016
alex - Drop support for python 2.6, cause of dep 'taggit' dropped support … 5770d96
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment