Drop support for Django 1.7 and remove all workarounds #465

Merged
merged 1 commit into from Jan 30, 2017

Projects

None yet

3 participants

@jdufresne
Contributor

Django 1.7 is no longer supported and has not received security updates since
2015-12-01. This avoids workarounds for potentially insecure and outdated
Django.

See table of Django supported versions:

https://www.djangoproject.com/download/#supported-versions

@jdufresne jdufresne Drop support for Django 1.7 and remove all workarounds
Django 1.7 is no longer supported and has not received security updates since
2015-12-01. This avoids workarounds for potentially insecure and outdated
Django.

See table of Django supported versions:

https://www.djangoproject.com/download/#supported-versions
acdb9f2
@codecov-io
codecov-io commented Jan 29, 2017 edited

Current coverage is 89.59% (diff: 90.47%)

Merging #465 into master will decrease coverage by 0.32%

@@             master       #465   diff @@
==========================================
  Files             8          8          
  Lines           695        673    -22   
  Methods           0          0          
  Messages          0          0          
  Branches        110        101     -9   
==========================================
- Hits            625        603    -22   
  Misses           55         55          
  Partials         15         15          

Powered by Codecov. Last update 408df1d...acdb9f2

@frewsxcv
Collaborator

Thanks!

@frewsxcv frewsxcv merged commit 7354966 into alex:master Jan 30, 2017

3 checks passed

codecov/patch 90.47% of diff hit (target 89.92%)
Details
codecov/project Absolute coverage decreased by -0.32% but relative coverage increased by +0.54% compared to 408df1d
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment