Skip to content
Permalink
Browse files
Merge pull request #93 from alexislefebvre/use-symfony-4.4-on-cis
Use symfony 4.4 on CIs
  • Loading branch information
alexislefebvre committed Jul 11, 2020
2 parents 2b948dc + 66a55d5 commit f5fc1923c4b247b9b2b9044b05880ba645e7bd02
Showing 3 changed files with 3 additions and 3 deletions.
@@ -39,7 +39,7 @@ install:
- cd c:\projects\asynctweetsbundle
- IF NOT EXIST composer.phar (appveyor DownloadFile https://github.com/composer/composer/releases/download/1.7.1/composer.phar)
- php composer.phar self-update -vvv
- php composer.phar require "symfony/symfony:3.4.*" --no-progress --ansi
- php composer.phar require symfony/config:^4.4 symfony/form:^4.4 symfony/framework-bundle:^4.4 symfony/templating:^4.4 symfony/security-csrf:^4.4 symfony/var-dumper:^4.4 --no-progress --ansi

test_script:
- cd c:\projects\asynctweetsbundle
@@ -7,7 +7,7 @@ jobs:
steps:
- checkout
- run: echo 'memory_limit = -1' | sudo tee -a /usr/local/etc/php/conf.d/docker-php-memlimit.ini
- run: composer require "symfony/symfony:3.4.*" --no-update
- run: composer require symfony/config:^4.4 symfony/form:^4.4 symfony/framework-bundle:^4.4 symfony/templating:^4.4 symfony/security-csrf:^4.4 symfony/var-dumper:^4.4 --no-update
- restore_cache:
keys:
- composer-v1-{{ .Branch }}
@@ -16,7 +16,7 @@ build:
dependencies:
override:
-
command: 'composer require "symfony/symfony:3.4.*" --no-update'
command: 'composer require symfony/config:^4.4 symfony/form:^4.4 symfony/framework-bundle:^4.4 symfony/templating:^4.4 symfony/security-csrf:^4.4 symfony/var-dumper:^4.4 --no-update'
-
command: 'composer install --no-interaction -vv --profile --no-progress'
idle_timeout: 900

0 comments on commit f5fc192

Please sign in to comment.