Skip to content
Browse files

Version bump to 0.2.0

  • Loading branch information...
1 parent 1f03f7b commit ac0bbbd4d0bbffb1ee19cb3a191c0a9787529413 @alexmchale committed
View
1 .gitignore
@@ -1 +1,2 @@
attic
+pkg
View
2 VERSION.yml
@@ -1,4 +1,4 @@
---
:major: 0
-:minor: 1
+:minor: 2
:patch: 0
View
4 commerce-bank-client.gemspec
@@ -2,14 +2,14 @@
Gem::Specification.new do |s|
s.name = %q{commerce-bank-client}
- s.version = "0.0.0"
+ s.version = "0.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Alex McHale"]
s.date = %q{2009-03-10}
s.email = %q{alexmchale@gmail.com}
s.extra_rdoc_files = ["README.markdown"]
- s.files = ["VERSION.yml", "README.markdown"]
+ s.files = ["VERSION.yml", "README.markdown", "lib/commercebank.rb", "lib/commercebank", "lib/commercebank/monkey.rb", "lib/commercebank/gmail.rb", "lib/commercebank/appconfig.rb"]
s.has_rdoc = true
s.homepage = %q{http://github.com/alexmchale/commerce-bank-client}
s.rdoc_options = ["--inline-source", "--charset=UTF-8"]
View
7 commercebank.rb → lib/commercebank.rb
@@ -2,7 +2,6 @@
require 'net/http'
require 'net/https'
require 'hpricot'
-require 'pp'
require 'andand'
require 'cgi'
require 'yaml'
@@ -11,9 +10,9 @@
require 'date'
require 'json'
require 'htmlentities'
-require 'monkey.rb'
-require 'appconfig.rb'
-require 'gmail.rb'
+require 'commercebank/monkey.rb'
+require 'commercebank/appconfig.rb'
+require 'commercebank/gmail.rb'
class Array
def binary
View
0 appconfig.rb → lib/commercebank/appconfig.rb
File renamed without changes.
View
0 gmail.rb → lib/commercebank/gmail.rb
File renamed without changes.
View
0 monkey.rb → lib/commercebank/monkey.rb
File renamed without changes.

0 comments on commit ac0bbbd

Please sign in to comment.
Something went wrong with that request. Please try again.