Skip to content
Browse files

Checking in changes prior to tagging of version 1.23_04. Changelog di…

…ff is:

Index: Changelog
===================================================================
--- Changelog	(revision 69)
+++ Changelog	(working copy)
@@ -1,3 +1,7 @@
+version 1.23_04 (2009/12/18):
+
+    - Makefile.PL now requires libgcrypt being not older than 1.3.0
+
 version 1.23_03 (2009/12/07):
 
     - fixes to make 07-thread.t pass (or skip) regardless of thread support


git-svn-id: svn://localhost/Crypt-GCrypt/trunk@71 c2f821fb-fd85-dc11-8383-000bcdcb7a8f
  • Loading branch information...
1 parent 1aa4efd commit eac8527c42bbdbe6f5f055334a3ca2f80e88078c al committed Dec 18, 2009
Showing with 6 additions and 2 deletions.
  1. +4 −0 Changelog
  2. +1 −1 META.yml
  3. +1 −1 lib/Crypt/GCrypt.pm
View
4 Changelog
@@ -1,3 +1,7 @@
+version 1.23_04 (2009/12/18):
+
+ - Makefile.PL now requires libgcrypt being not older than 1.3.0
+
version 1.23_03 (2009/12/07):
- fixes to make 07-thread.t pass (or skip) regardless of thread support
View
2 META.yml
@@ -1,7 +1,7 @@
# http://module-build.sourceforge.net/META-spec.html
#XXXXXXX This is a prototype!!! It will change in the future!!! XXXXX#
name: Crypt-GCrypt
-version: 1.23_02
+version: 1.23_03
version_from: lib/Crypt/GCrypt.pm
installdirs: site
requires:
View
2 lib/Crypt/GCrypt.pm
@@ -15,7 +15,7 @@ package Crypt::GCrypt;
use strict;
use warnings;
-our $VERSION = '1.23_03';
+our $VERSION = '1.23_04';
require XSLoader;
XSLoader::load('Crypt::GCrypt', $VERSION);

0 comments on commit eac8527

Please sign in to comment.
Something went wrong with that request. Please try again.