Fedora 17 Slic3r fails on build #1054

Closed
detroitfire opened this Issue Mar 18, 2013 · 1 comment

Comments

Projects
None yet
2 participants

I have installed all of the required perl modules but I get fails:

http://pastebin.com/b0VJgCAp

and

http://pastebin.com/7a9LyKkS

perl 5, version 14, subversion 3 (v5.14.3)

Not sure if this is directly related to Slic3r but it was suggested in #slic3r that I post this problem.

Owner

alexrj commented Mar 18, 2013

Thank you very much, that was a minor error causing fatal exception with newer dependencies (didn't show up on my workstation). Fixed now.

alexrj closed this Mar 18, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment