Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

SLICING ISSUE #1087

Closed
antoine-voiry opened this Issue Apr 2, 2013 · 12 comments

Comments

Projects
None yet
3 participants

Capture
Hello,
WHen slicing certain STL, the output gcode is incorrect. It creates objects that are at the height of the tallest one.

Example stl
https://github.com/nophead/Mendel90/blob/master/dibond/stls/printed/d_motor_brackets.stl

With 0.25 layer height.

A picture of the GCODE
Antoine

Owner

alexrj commented Apr 3, 2013

I can't really reproduce the issue you're describing. Can you please provide more details (for example: version number, config file, full step-by-step procedure etc.)?

https://github.com/alexrj/Slic3r/wiki/Quick-guide-to-writing-good-bug-reports

Hello,
I am attaching the gcode and a picture.
I hope this helps.
I am running on windows XP 64 bits.

Antoine

On Wed, Apr 3, 2013 at 7:20 PM, Alessandro Ranellucci <
notifications@github.com> wrote:

I can't really reproduce the issue you're describing. Can you please
provide more details (for example: version number, config file, full
step-by-step procedure etc.)?

https://github.com/alexrj/Slic3r/wiki/Quick-guide-to-writing-good-bug-reports


Reply to this email directly or view it on GitHubhttps://github.com/alexrj/Slic3r/issues/1087#issuecomment-15850507
.

Owner

alexrj commented Apr 18, 2013

E-mail attachments don't work with GitHub. You need to host files somewhere and put a link here.

Owner

alexrj commented Apr 18, 2013

jfpion commented Apr 22, 2013

it happens to me some time, the problem was always bad stl. after a netfab basic or netfab cloud correction , no more pb

hope this help

Owner

alexrj commented May 13, 2013

No feedback from @antoine-voiry :-(

jfpion commented May 13, 2013

Le 13/05/2013 18:36, Alessandro Ranellucci a écrit :

No feedback from @antoine-voiry https://github.com/antoine-voiry :-(


Reply to this email directly or view it on GitHub
#1087 (comment).

every time i got this pb it was overlapping faces not corrected by
netfabb basic but corrected by netfabb cloud.

typically a wall added on an existent stl with intersected volume (made
in sketchup)

hope this help and you can improve the slicer to be more immune to this
stl bug

i think you can close the issue

JF Pion

*
*
« En ces temps de tromperie universelle, dire la vérité devient un
acte révolutionnaire. »

G. Orwell

Des montages électroniques pour le modélisme
http://jean.francois.pion.free.fr
le site du vol électrique http://electrofly.free.fr/

Owner

alexrj commented Jun 7, 2013

Closing due to no feedback.
I can just imagine it was caused by the known (and fixed!) Repetier-Host bug causing corruption of STL topology.

@alexrj alexrj closed this Jun 7, 2013

I sent you an email with the gcode and a picture. You replied that you
don't accept attachments and with
https://github.com/alexrj/Slic3r/wiki/Quick-guide-to-writing-good-bug-reports

As I am a software profesional, I decided to give up; as apparently you are
not ready to listen.
I could have send you a guide on how to write good software but I did not.
So please stop being a jerk as you are on every forum I can read you.

I switch to a different slicer that always work.
Good luck.

On Mon, May 13, 2013 at 6:36 PM, Alessandro Ranellucci <
notifications@github.com> wrote:

No feedback from @antoine-voiry https://github.com/antoine-voiry :-(


Reply to this email directly or view it on GitHubhttps://github.com/alexrj/Slic3r/issues/1087#issuecomment-17823744
.

Owner

alexrj commented Jun 7, 2013

@antoine-voiry, who said I don't accept attachments?

You attached your files in a reply to a GitHub notification. GitHub keeps the text of your message, but discards any attachment. Not my fault.

Also, I asked for version number, config file and steps to reproduce the issue but you provided none of these. As a "software professional", my request should be pretty obvious to you.

at the end your software is not working, so you can close the issue.
I have switched to a software that is working.

On Fri, Jun 7, 2013 at 2:03 PM, Alessandro Ranellucci <
notifications@github.com> wrote:

@antoine-voiry https://github.com/antoine-voiry, who said I don't
accept attachments?

You attached your files in a reply to a GitHub notification. GitHub keeps
the text of your message, but discards any attachment. Not my fault.

Also, I asked for version number, config file and steps to reproduce the
issue. As a "software professional", this should be pretty obvious to you.


Reply to this email directly or view it on GitHubhttps://github.com/alexrj/Slic3r/issues/1087#issuecomment-19103059
.

Owner

alexrj commented Jun 7, 2013

Relax...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment