Slic3r error, uses same slice for most of entire print #1096

Closed
jballard86 opened this Issue Apr 5, 2013 · 6 comments

Comments

Projects
None yet
2 participants

When slicing a certain part after about the first 20mm or so the slicer starts outputing the same slice into the gcode over and over again.

The part Im trying to print is Iron Man glove, with support.

I am using the most current version, and I can provide my config, the part, and the gcode at your request.

Owner

alexrj commented Apr 8, 2013

Yes please, provide all data you have to reproduce the issue.

i dont know how to upload on her but if you email me @ jeff.ballard.86@gmail.com or provide your email I will send the files your way

Owner

alexrj commented Apr 9, 2013

Send your files to aar@cpan.org mentioning this issue number (#1096).

BUT – first make sure the STL file is manifold and Slic3r doesn't throw any warning when loading it or while generating G-code. Another way to check file correctness is to load it into Netfabb Studio Basic and look for the big red triangle sign.

Owner

alexrj commented May 10, 2013

Did you ever send such files to me?

The file is not manifold, making it manifold would make it even more of a pain to print/clean up. its a single shell with a large hole in the bottom and a 4 holes in the top. So I figured you didnt want the files. Running through netfabb closes the holes and thus would probably fix the model.

Owner

alexrj commented May 13, 2013

Slic3r needs 2-manifold solids, so this is not a bug – closing

alexrj closed this May 13, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment