Verbose GCode option not working for all 'Print' settings #2047

Closed
RenaeMacLeod opened this Issue May 20, 2014 · 1 comment

Projects

None yet

2 participants

@RenaeMacLeod

Windows 8.1 x64
Slic3r 1.1.2 x64

I have saved the settings in 1.1.2 and when I export GCode the following settings are not transferring to the GCode file...

  • Print Settings
    bottom_solid_layers = 3
    dont_support_bridges = 0
    extra_perimeters = 1
    extrusion_width = 0
    fill_angle = 0
    fill_density = 20%
    fill_pattern = rectilinear
    first_layer_height = 0.35
    infill_every_layers = 1
    infill_extruder = 1
    infill_extrusion_width = 0
    infill_only_where_needed = 0
    interface_shells = 0
    layer_height = 0.27
    perimeter_extruder = 1
    perimeter_extrusion_width = 0
    perimeters = 3
    raft_layers = 0
    solid_fill_pattern = rectilinear
    solid_infill_below_area = 70
    solid_infill_every_layers = 0
    solid_infill_extrusion_width = 0
    support_material = 1
    support_material_angle = 0
    support_material_enforce_layers = 0
    support_material_extruder = 1
    support_material_extrusion_width = 0
    support_material_interface_extruder = 1
    support_material_interface_layers = 3
    support_material_interface_spacing = 0
    support_material_pattern = honeycomb
    support_material_spacing = 5
    support_material_speed = 60
    support_material_threshold = 0
    thin_walls = 1
    top_infill_extrusion_width = 0
    top_solid_layers = 3

I checked a 1.1.0 generated GCode file and these settings did make it into the file.

@alexrj
Owner
alexrj commented May 20, 2014

Done, thanks.

@alexrj alexrj closed this May 20, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment