3d views show objects as transparent #2197

Closed
Lenbok opened this Issue Aug 5, 2014 · 7 comments

Projects

None yet

6 participants

@Lenbok
Lenbok commented Aug 5, 2014

Ubuntu 14.04 (also 12.04), slic3r 1.1.7 and 1.2 experimental (and also earlier versions) on a sandybridge machine with Intel graphics.

The 3d plater and the object settings 3d preview show the objects as being transparent (other 3d applications such as openscad / blender etc work fine):

image

@jonaskuehling

Yeah, same here on Ubuntu 14.04 64bit:
bildschirmfoto vom 2014-08-05 13 13 30
The printbed grid is not successfully placed behind the objects.. And somehow the whole Objects seem to be "inverted" so you can see through them..

@whosawhatsis

It's a Z-index bug. Not seeing it on Mac, but knowing what it looks like when you rotate the display to show the bottom (from below the platform) should help in tracking down the error.

@Lenbok
Lenbok commented Aug 6, 2014

Here's what mr treefrog looks like from underneath:

image

@alexrj
Owner
alexrj commented Aug 6, 2014

Whooooops, thank you. I hadn't tested that thing on Linux...

@alexrj alexrj added this to the 1.2.1 milestone Aug 6, 2014
@epoxi
epoxi commented Aug 24, 2014

Same thing over here.

screenshot from 2014-08-24 14 07 00

Made a git pull an hour ago.

@alexrj alexrj added the Ubuntu label Oct 17, 2014
@DiThi
DiThi commented Oct 19, 2014

Same here. Ubuntu 12.10 64 bit, intel HD4400, experimental 1.2.

slic3r_006

@alexrj
Owner
alexrj commented Nov 8, 2014

Fixed!

@alexrj alexrj closed this Nov 8, 2014
@alexrj alexrj added the Fixed label Nov 8, 2014
@BruceSherwood BruceSherwood referenced this issue in BruceSherwood/vpython-wx Nov 11, 2014
Open

Fix a problem with Intel graphics #65

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment