1.2.6 x64 - Sequential printing not working #2633

Closed
thiagopeixoto16 opened this Issue Feb 5, 2015 · 6 comments

Projects

None yet

3 participants

@thiagopeixoto16

It is always telling that the extruder will colide.
Ini and STL files on:
https://www.dropbox.com/sh/pqsmt90pyutrkib/AACOamcNYLzAAFOtbWWeA6zna?dl=0

This is the image:
image

@zsolta
zsolta commented Feb 5, 2015

I succeeded slicing them. No error message. Try moving the parts around a bit, that might help.

Slic3r 1.2.6 on Win7/64

@thiagopeixoto16

The Celtic piece is 60% scaled. Did you scaled too?

@zsolta
zsolta commented Feb 6, 2015

Nope, just put the parts on the plate, imported the config file and generated the g-code. I'll try the scaled version tomorrow.

@zsolta
zsolta commented Feb 6, 2015

It's already tomorrow and I just tried the scaled version. It works, no issues. I positioned the parts manually. Drag them a bit around, that helped me a few times in the past.

@thiagopeixoto16

The funny thing is that the problem is random...
I tried again and no problems where found... I'm not sure how to reproduce now...
I'll share the configurations if I noticed this again.

@alexrj alexrj added a commit that referenced this issue Feb 15, 2015
@alexrj Bugfix: background processing were not restarted after the previous o…
…ne failed because of a validation error. #2633
09c8563
@alexrj
Owner
alexrj commented Feb 15, 2015

I found the issue: the background processing were not restarted when a previous run failed because of object collision.

@alexrj alexrj closed this Feb 15, 2015
@alexrj alexrj added this to the 1.2.7 milestone Feb 15, 2015
@alexrj alexrj added the Fixed label Feb 15, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment