1.2.7-Printer Setup TAB Change extruders from 1 to 2 #2863

Closed
billkaroly opened this Issue May 29, 2015 · 7 comments

Projects

None yet

4 participants

@billkaroly

When I change Extruders from 1 to 2 it almost always crashes. I an using Windows 7 64 bit.

@peter1960

I just tried and see the same crash

@billkaroly

It happened in the previous experimental as well.

Bill Karoly
Product Manager
BoxBOT
Email: bill@boxbot.net
Tel: +1.801.784.8090

On Thu, May 28, 2015 at 8:24 PM, Peter notifications@github.com wrote:

I just tried and see the same crash


Reply to this email directly or view it on GitHub
#2863 (comment).

@alexrj
Owner
alexrj commented Jun 1, 2015

I'm not able to make it crash, however I noticed some concurrency issues that I just fixed. Is any of you able to test from git?

@alexrj alexrj added this to the 1.2.8 milestone Jun 1, 2015
@a4jp-com
a4jp-com commented Jun 9, 2015

I have just updated 1.2.8-dev and went to the print settings area and changed the extruders from 1 to 2 and nothing crashed. Looks good here.

Windows 7 64-bit

@alexrj
Owner
alexrj commented Jun 9, 2015

@billkaroly, @peter1960, can you try with 1.2.8 and confirm this was fixed? Thank you!

@alexrj alexrj modified the milestone: 1.2.9, 1.2.8 Jun 9, 2015
@billkaroly

I'll give it a try. I'm using Windows 10 now though if that makes a
difference. I can try it on another computer with windows 7 64 though
On Jun 9, 2015 1:19 PM, "Alessandro Ranellucci" notifications@github.com
wrote:

@billkaroly https://github.com/billkaroly, @peter1960
https://github.com/peter1960, can you try with 1.2.8 and confirm this
was fixed? Thank you!


Reply to this email directly or view it on GitHub
#2863 (comment).

@billkaroly

Looks good in win10 64. So far.
On Jun 9, 2015 2:01 PM, "Bill Karoly" bill@boxbot.net wrote:

I'll give it a try. I'm using Windows 10 now though if that makes a
difference. I can try it on another computer with windows 7 64 though
On Jun 9, 2015 1:19 PM, "Alessandro Ranellucci" notifications@github.com
wrote:

@billkaroly https://github.com/billkaroly, @peter1960
https://github.com/peter1960, can you try with 1.2.8 and confirm this
was fixed? Thank you!


Reply to this email directly or view it on GitHub
#2863 (comment).

@alexrj alexrj closed this Jun 20, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment