Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Comparing changes

Choose two branches to see what’s changed or to start a new pull request. If you need to, you can also compare across forks.

Open a pull request

Create a new pull request by comparing changes across two branches. If you need to, you can also compare across forks.
...
Checking mergeability… Don’t worry, you can still create the pull request.
  • 2 commits
  • 3 files changed
  • 0 commit comments
  • 1 contributor
Showing with 121 additions and 121 deletions.
  1. +2 −2 Gemfile
  2. +113 −113 Gemfile.lock
  3. +6 −6 mercury-rails.gemspec
View
4 Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '3.1.0.rc4'
+gem 'rails', '3.1.3'
# Assets and forms
gem 'paperclip'
@@ -8,7 +8,7 @@ gem 'formtastic', :git => 'git://github.com/justinfrench/formtastic.git'
# Asset template engines
gem 'json'
-gem 'sass-rails', "~> 3.1.0.rc"
+gem 'sass-rails'
gem 'coffee-script'
group :development, :test do
View
226 Gemfile.lock
@@ -1,154 +1,152 @@
GIT
remote: git://github.com/jnicklas/evergreen.git
- revision: 0402087fd081a3244ea0d2ca69a58966accb4797
+ revision: ba3bf9ced03abfeb20d6a00c67b424e575007791
submodules: true
specs:
- evergreen (0.4.0)
- capybara (~> 0.4.0)
- coffee-script (~> 2.1)
- json_pure (>= 1.0.0)
- launchy (>= 0.3.5)
- sinatra (>= 1.1)
+ evergreen (1.0.0)
+ capybara (~> 1.0)
+ coffee-script
+ json_pure
+ launchy
+ sinatra (~> 1.1)
GIT
remote: git://github.com/justinfrench/formtastic.git
- revision: 2e8e282d8ff02ddf5bbf1ce8b4ec6ce373e4d9cb
+ revision: 45ec7a7e5bfb760cc77be09c3f0aa508a3903026
specs:
- formtastic (2.0.0.rc2)
- rails (~> 3.0)
+ formtastic (2.0.1)
+ actionpack (~> 3.0)
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.0.rc4)
- actionpack (= 3.1.0.rc4)
+ actionmailer (3.1.3)
+ actionpack (= 3.1.3)
mail (~> 2.3.0)
- actionpack (3.1.0.rc4)
- activemodel (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ actionpack (3.1.3)
+ activemodel (= 3.1.3)
+ activesupport (= 3.1.3)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
- rack (~> 1.3.0)
- rack-cache (~> 1.0.1)
- rack-mount (~> 0.8.1)
- rack-test (~> 0.6.0)
- sprockets (~> 2.0.0.beta.10)
- tzinfo (~> 0.3.27)
- activemodel (3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
- bcrypt-ruby (~> 2.1.4)
+ rack (~> 1.3.5)
+ rack-cache (~> 1.1)
+ rack-mount (~> 0.8.2)
+ rack-test (~> 0.6.1)
+ sprockets (~> 2.0.3)
+ activemodel (3.1.3)
+ activesupport (= 3.1.3)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.0.rc4)
- activemodel (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
- arel (~> 2.1.1)
- tzinfo (~> 0.3.27)
- activeresource (3.1.0.rc4)
- activemodel (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
- activesupport (3.1.0.rc4)
+ activerecord (3.1.3)
+ activemodel (= 3.1.3)
+ activesupport (= 3.1.3)
+ arel (~> 2.2.1)
+ tzinfo (~> 0.3.29)
+ activeresource (3.1.3)
+ activemodel (= 3.1.3)
+ activesupport (= 3.1.3)
+ activesupport (3.1.3)
multi_json (~> 1.0)
+ addressable (2.2.6)
archive-tar-minitar (0.5.2)
- arel (2.1.1)
- bcrypt-ruby (2.1.4)
+ arel (2.2.1)
builder (3.0.0)
- capybara (0.4.1.2)
- celerity (>= 0.7.9)
- culerity (>= 0.2.4)
+ capybara (1.1.2)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
- selenium-webdriver (>= 0.0.27)
- xpath (~> 0.1.3)
- capybara-firebug (0.0.5)
- capybara (~> 0.4.1.2)
- celerity (0.8.9)
- childprocess (0.1.9)
+ selenium-webdriver (~> 2.0)
+ xpath (~> 0.1.4)
+ capybara-firebug (0.0.10)
+ capybara (~> 1.0)
+ childprocess (0.2.2)
ffi (~> 1.0.6)
+ cocaine (0.2.0)
coffee-script (2.2.0)
coffee-script-source
execjs
- coffee-script-source (1.1.1)
- columnize (0.3.3)
- configuration (1.2.0)
- cucumber (0.10.7)
+ coffee-script-source (1.1.3)
+ columnize (0.3.4)
+ cucumber (1.1.2)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
- gherkin (~> 2.4.0)
+ gherkin (~> 2.6.2)
json (>= 1.4.6)
- term-ansicolor (>= 1.0.5)
- cucumber-rails (0.4.1)
- cucumber (>= 0.10.1)
- nokogiri (>= 1.4.4)
- rack-test (>= 0.5.7)
- culerity (0.2.15)
- daemons (1.1.3)
- database_cleaner (0.6.7)
- diff-lcs (1.1.2)
+ term-ansicolor (>= 1.0.6)
+ cucumber-rails (1.2.0)
+ capybara (>= 1.1.1)
+ cucumber (>= 1.1.1)
+ nokogiri (>= 1.5.0)
+ daemons (1.1.4)
+ database_cleaner (0.7.0)
+ diff-lcs (1.1.3)
erubis (2.7.0)
eventmachine (0.12.10)
- execjs (1.1.3)
+ execjs (1.2.9)
multi_json (~> 1.0)
- ffi (1.0.9)
- gherkin (2.4.0)
+ ffi (1.0.11)
+ gherkin (2.6.6)
json (>= 1.4.6)
git (1.2.5)
- hike (1.1.0)
+ hike (1.2.1)
i18n (0.6.0)
- jeweler (1.6.2)
+ jeweler (1.6.4)
bundler (~> 1.0)
git (>= 1.2.5)
rake
- jquery-rails (1.0.11)
+ jquery-rails (1.0.18)
railties (~> 3.0)
thor (~> 0.14)
- json (1.5.2)
- json_pure (1.5.2)
- launchy (0.4.0)
- configuration (>= 0.0.5)
- rake (>= 0.8.1)
+ json (1.6.1)
+ json_pure (1.6.1)
+ launchy (2.0.5)
+ addressable (~> 2.2.6)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mail (2.3.0)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.16)
+ mime-types (1.17.2)
multi_json (1.0.3)
- nokogiri (1.4.5)
- paperclip (2.3.11)
+ nokogiri (1.5.0)
+ paperclip (2.4.5)
activerecord (>= 2.3.0)
activesupport (>= 2.3.2)
- polyglot (0.3.1)
- rack (1.3.0)
- rack-cache (1.0.2)
+ cocaine (>= 0.0.2)
+ mime-types
+ polyglot (0.3.3)
+ rack (1.3.5)
+ rack-cache (1.1)
rack (>= 0.4)
- rack-mount (0.8.1)
+ rack-mount (0.8.3)
rack (>= 1.0.0)
+ rack-protection (1.1.4)
+ rack
rack-ssl (1.3.2)
rack
- rack-test (0.6.0)
+ rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.0.rc4)
- actionmailer (= 3.1.0.rc4)
- actionpack (= 3.1.0.rc4)
- activerecord (= 3.1.0.rc4)
- activeresource (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ rails (3.1.3)
+ actionmailer (= 3.1.3)
+ actionpack (= 3.1.3)
+ activerecord (= 3.1.3)
+ activeresource (= 3.1.3)
+ activesupport (= 3.1.3)
bundler (~> 1.0)
- railties (= 3.1.0.rc4)
- railties (3.1.0.rc4)
- actionpack (= 3.1.0.rc4)
- activesupport (= 3.1.0.rc4)
+ railties (= 3.1.3)
+ railties (3.1.3)
+ actionpack (= 3.1.3)
+ activesupport (= 3.1.3)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
- rake (0.9.2)
- rdoc (3.6.1)
+ rake (0.9.2.2)
+ rdoc (3.11)
+ json (~> 1.4)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
@@ -160,36 +158,38 @@ GEM
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.4)
- sass (3.1.2)
- sass-rails (3.1.0.rc.2)
- actionpack (~> 3.1.0.rc1)
- railties (~> 3.1.0.rc1)
- sass (>= 3.1.2)
- sprockets (>= 2.0.0.beta.9)
- selenium-webdriver (0.2.1)
- childprocess (>= 0.1.7)
- ffi (>= 1.0.7)
+ sass (3.1.10)
+ sass-rails (3.1.5)
+ actionpack (~> 3.1.0)
+ railties (~> 3.1.0)
+ sass (~> 3.1.10)
+ tilt (~> 1.3.2)
+ selenium-webdriver (2.13.0)
+ childprocess (>= 0.2.1)
+ ffi (~> 1.0.9)
json_pure
rubyzip
- sinatra (1.2.6)
- rack (~> 1.1)
- tilt (< 2.0, >= 1.2.2)
- sprockets (2.0.0.beta.10)
- hike (~> 1.0)
+ sinatra (1.3.1)
+ rack (~> 1.3, >= 1.3.4)
+ rack-protection (~> 1.1, >= 1.1.2)
+ tilt (~> 1.3, >= 1.3.3)
+ sprockets (2.0.3)
+ hike (~> 1.2)
rack (~> 1.0)
- tilt (!= 1.3.0, ~> 1.1)
- sqlite3 (1.3.3)
- term-ansicolor (1.0.5)
- thin (1.2.11)
+ tilt (~> 1.1, != 1.3.0)
+ sqlite3 (1.3.4)
+ term-ansicolor (1.0.7)
+ thin (1.3.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
thor (0.14.6)
- tilt (1.3.2)
- treetop (1.4.9)
+ tilt (1.3.3)
+ treetop (1.4.10)
+ polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.28)
- uglifier (0.5.4)
+ tzinfo (0.3.31)
+ uglifier (1.1.0)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
xpath (0.1.4)
@@ -210,9 +210,9 @@ DEPENDENCIES
jquery-rails
json
paperclip
- rails (= 3.1.0.rc4)
+ rails (= 3.1.3)
ruby-debug19
- sass-rails (~> 3.1.0.rc)
+ sass-rails
sqlite3
thin
uglifier
View
12 mercury-rails.gemspec
@@ -198,26 +198,26 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rails>, ["= 3.1.0.rc4"])
+ s.add_runtime_dependency(%q<rails>, ["= 3.1.3"])
s.add_runtime_dependency(%q<paperclip>, [">= 0"])
s.add_runtime_dependency(%q<formtastic>, [">= 0"])
s.add_runtime_dependency(%q<json>, [">= 0"])
- s.add_runtime_dependency(%q<sass-rails>, ["~> 3.1.0.rc"])
+ s.add_runtime_dependency(%q<sass-rails>, [">= 0"])
s.add_runtime_dependency(%q<coffee-script>, [">= 0"])
else
- s.add_dependency(%q<rails>, ["= 3.1.0.rc4"])
+ s.add_dependency(%q<rails>, ["= 3.1.3"])
s.add_dependency(%q<paperclip>, [">= 0"])
s.add_dependency(%q<formtastic>, [">= 0"])
s.add_dependency(%q<json>, [">= 0"])
- s.add_dependency(%q<sass-rails>, ["~> 3.1.0.rc"])
+ s.add_dependency(%q<sass-rails>, [">= 0"])
s.add_dependency(%q<coffee-script>, [">= 0"])
end
else
- s.add_dependency(%q<rails>, ["= 3.1.0.rc4"])
+ s.add_dependency(%q<rails>, ["= 3.1.3"])
s.add_dependency(%q<paperclip>, [">= 0"])
s.add_dependency(%q<formtastic>, [">= 0"])
s.add_dependency(%q<json>, [">= 0"])
- s.add_dependency(%q<sass-rails>, ["~> 3.1.0.rc"])
+ s.add_dependency(%q<sass-rails>, [">= 0"])
s.add_dependency(%q<coffee-script>, [">= 0"])
end
end

No commit comments for this range

Something went wrong with that request. Please try again.