Use jQuery 1.7.1 with Drupal 6
JavaScript PHP
Switch branches/tags
Pull request Compare This branch is 17 commits ahead of geckos:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
patches
replace
CHANGELOG.txt
LICENSE.txt
README.md
README.txt
jquery_update.info
jquery_update.install
jquery_update.module

README.md

jQuery Update

This module is forked from jquery_update module and implements the 1.7.1 port

Instructions:

  • If you are using advagg, please apply the included patch.
  • If you are using Pressflow you are good, if not please apply the other patch!

This module allows for jQuery 1.7.1 to be used with Drupal 6:

  • Fits nicely with jquery_ui to enable jQuery UI 1.8.16
  • Updates jQuery Form Plugin to 2.93
  • Includes patch for advagg_js_cdn
  • Has been thoroughly tested with a lot of javascript-heavy websites and works flawlessly so far with everything I've thrown at it!

References: