Permalink
Browse files

upgrade jquery to 1.11.1

  • Loading branch information...
Rob Levin
Rob Levin committed Nov 12, 2014
1 parent d65512a commit 2a8ce90cb3b6b54aa1f708cbe07871377f69e2c0
Showing with 9 additions and 7 deletions.
  1. +3 −2 showcase/includes/setup.html
  2. +4 −3 showcase/index.html
  3. +1 −1 showcase/pages/index.html
  4. +1 −1 tests/index.html
@@ -22,7 +22,8 @@ <h3>Buttons Setup</h3>
<link rel="stylesheet" href="css/buttons.css">
<!-- Only needed if you want support for dropdown menus -->
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="js/buttons.js"></script>
<!-- Only needed if you want font icons -->
@@ -35,7 +36,7 @@ <h3>Buttons Setup</h3>
&lt;link rel=&quot;stylesheet&quot; href=&quot;css/buttons.css&quot;&gt;
&lt;!-- Only needed if you want support for dropdown menus --&gt;
&lt;script src=&quot;http://code.jquery.com/jquery-1.10.1.min.js&quot;&gt;&lt;/script&gt;
&lt;script src=&quot;//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js&quot;&gt;&lt;/script&gt;
&lt;script type=&quot;text/javascript&quot; src=&quot;js/buttons.js&quot;&gt;&lt;/script&gt;
&lt;!-- Only needed if you want font icons --&gt;
View
@@ -556,7 +556,8 @@ <h3>Buttons Setup</h3>
<link rel="stylesheet" href="css/buttons.css">
<!-- Only needed if you want support for dropdown menus -->
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="js/buttons.js"></script>
<!-- Only needed if you want font icons -->
@@ -569,7 +570,7 @@ <h3>Buttons Setup</h3>
&lt;link rel=&quot;stylesheet&quot; href=&quot;css/buttons.css&quot;&gt;
&lt;!-- Only needed if you want support for dropdown menus --&gt;
&lt;script src=&quot;http://code.jquery.com/jquery-1.10.1.min.js&quot;&gt;&lt;/script&gt;
&lt;script src=&quot;//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js&quot;&gt;&lt;/script&gt;
&lt;script type=&quot;text/javascript&quot; src=&quot;js/buttons.js&quot;&gt;&lt;/script&gt;
&lt;!-- Only needed if you want font icons --&gt;
@@ -677,7 +678,7 @@ <h3>{{title}}</h3>
<!-- JAVASCRIPT INCLUDES -->
<script src="https://google-code-prettify.googlecode.com/svn/loader/prettify.js"></script>
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="js/scrollMonitor.js"></script>
<script type="text/javascript" src="js/zeroclipboard/dist/ZeroClipboard.js"></script>
<script type="text/javascript" src="js/polyfill.js"></script>
@@ -70,7 +70,7 @@
<!-- JAVASCRIPT INCLUDES -->
<script src="https://google-code-prettify.googlecode.com/svn/loader/prettify.js"></script>
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="js/scrollMonitor.js"></script>
<script type="text/javascript" src="js/zeroclipboard/dist/ZeroClipboard.js"></script>
<script type="text/javascript" src="js/polyfill.js"></script>
View
@@ -10,7 +10,7 @@
<div id="qunit-fixture">
<span id="testmeout" class="button-dropdown"></span>
</div>
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script src="../js/buttons.js"></script>
<script src="./resources/qunit.js"></script>
<script src="./resources/tests.js"></script>

0 comments on commit 2a8ce90

Please sign in to comment.