Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

config server.tomcat.accesslog.enabled=false dosn't work!! in 1.4.0 #4541

Closed
benjava opened this issue Dec 22, 2020 · 3 comments · Fixed by #4590
Closed

config server.tomcat.accesslog.enabled=false dosn't work!! in 1.4.0 #4541

benjava opened this issue Dec 22, 2020 · 3 comments · Fixed by #4590
Assignees
Labels
kind/bug Category issues or prs related to bug.
Milestone

Comments

@benjava
Copy link

benjava commented Dec 22, 2020

upgrade nacos from 1.3.2 to 1.4.0, the config "server.tomcat.accesslog.enabled=false" dosn't work, the access_log also be find on path /logs/;

@KomachiSion
Copy link
Collaborator

KomachiSion commented Dec 24, 2020

Can you tell us you start nacos with cluster mode or standalone mode?

@KomachiSion
Copy link
Collaborator

KomachiSion commented Dec 25, 2020

Maybe Refer to #4541

@benjava
Copy link
Author

benjava commented Dec 28, 2020

Can you tell us you start nacos with cluster mode or standalone mode?

standalone mode!!

@KomachiSion KomachiSion added kind/bug Category issues or prs related to bug. and removed kind/research status/need feedback labels Dec 28, 2020
paderlol added a commit to paderlol/nacos that referenced this issue Dec 28, 2020
@KomachiSion KomachiSion linked a pull request Dec 29, 2020 that will close this issue
5 tasks
@KomachiSion KomachiSion added this to the 1.4.1 milestone Dec 29, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
kind/bug Category issues or prs related to bug.
Projects
None yet
Development

Successfully merging a pull request may close this issue.

4 participants