Vimfiles optimized for developing in Python
Vim script
Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
bundle
colors
.gitignore
.gitmodules
README.md
autoload
vimrc

README.md

Vim Files

Command-T Installation:

The plug-in requires Vim compiled with Ruby support, a compatible Ruby installation at the operating system level, and a C compiler to build the Ruby extension.

pyflakes-vim Installation:

  1. Make sure your vimrc has "filetype plugin indent on" so that pyflake-vim's ftplugin files are loaded automatically when you open a Python buffer.
  2. Drop extracted files in ~/.vim/ftplugin/python.

Credits

  • Nik Graf @nikgraf - For more great Installation Infos visit:

http://github.com/nikgraf/vimfiles/