Skip to content
Permalink
Browse files

Bump up pytorch-pretrained-bert to v0.4.0 (#2349)

  • Loading branch information...
sai-prasanna authored and schmmd committed Jan 15, 2019
1 parent aa8ed3b commit 083f49ea03d22b78ae32f6852f927bbb16c49911
Showing with 2 additions and 2 deletions.
  1. +1 −1 requirements.txt
  2. +1 −1 setup.py
@@ -67,7 +67,7 @@ sqlparse==0.2.4
ftfy

# To use the BERT model
pytorch-pretrained-bert==0.3.0
pytorch-pretrained-bert==0.4.0

#### ESSENTIAL LIBRARIES USED IN SCRIPTS ####

@@ -132,7 +132,7 @@
'parsimonious==0.8.0',
'ftfy',
'sqlparse==0.2.4',
'pytorch-pretrained-bert==0.3.0',
'pytorch-pretrained-bert==0.4.0',
],
scripts=["bin/allennlp"],
setup_requires=setup_requirements,

0 comments on commit 083f49e

Please sign in to comment.
You can’t perform that action at this time.