Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Regenerated gemspec

  • Loading branch information...
commit 0c6525c59b42aaee8afccda325c460a7ab94759d 1 parent d165e7c
@solnic solnic authored
Showing with 4 additions and 3 deletions.
  1. +4 −3 dm-core.gemspec
View
7 dm-core.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Dan Kubb"]
- s.date = "2011-09-09"
+ s.date = "2011-09-12"
s.description = "Faster, Better, Simpler."
s.email = "dan.kubb@gmail.com"
s.extra_rdoc_files = [
@@ -64,8 +64,6 @@ Gem::Specification.new do |s|
"lib/dm-core/property/string.rb",
"lib/dm-core/property/text.rb",
"lib/dm-core/property/time.rb",
- "lib/dm-core/property/typecast/numeric.rb",
- "lib/dm-core/property/typecast/time.rb",
"lib/dm-core/property_set.rb",
"lib/dm-core/query.rb",
"lib/dm-core/query/conditions/comparison.rb",
@@ -282,17 +280,20 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<addressable>, ["~> 2.2.6"])
+ s.add_runtime_dependency(%q<virtus>, ["~> 0.0.8"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_development_dependency(%q<rake>, ["~> 0.9.2"])
s.add_development_dependency(%q<rspec>, ["~> 1.3.2"])
else
s.add_dependency(%q<addressable>, ["~> 2.2.6"])
+ s.add_dependency(%q<virtus>, ["~> 0.0.8"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rake>, ["~> 0.9.2"])
s.add_dependency(%q<rspec>, ["~> 1.3.2"])
end
else
s.add_dependency(%q<addressable>, ["~> 2.2.6"])
+ s.add_dependency(%q<virtus>, ["~> 0.0.8"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<rake>, ["~> 0.9.2"])
s.add_dependency(%q<rspec>, ["~> 1.3.2"])
Please sign in to comment.
Something went wrong with that request. Please try again.