Permalink
Browse files

Made data_objects dependency >= 0.9.5.

DataObjects releases (like those of Extlib) are largely independent of
developments in dm-core, so we don't need to require an exact version.
  • Loading branch information...
1 parent 583cb78 commit 2495d8536592a1a5b75b6dbd592cb2eeacb2c9d6 @bernerdschaefer bernerdschaefer committed Aug 26, 2008
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
@@ -13,7 +13,7 @@ AUTHOR = "Sam Smoot"
EMAIL = "ssmoot@gmail.com"
GEM_NAME = "dm-core"
GEM_VERSION = DataMapper::VERSION
-GEM_DEPENDENCIES = ["data_objects", GEM_VERSION], ["extlib", ">=0.9.5"],
+GEM_DEPENDENCIES = ["data_objects", ">=0.9.5"], ["extlib", ">=0.9.5"],
["rspec", ">=1.1.3"], ["addressable", ">=1.0.4"]

0 comments on commit 2495d85

Please sign in to comment.