Permalink
Browse files

Update version to 0.7.2 and require mspec 1.5.7.

  • Loading branch information...
1 parent abaf71f commit aa47e5466112868c7daea32dd68e4ef287c09068 Brian Ford committed Feb 6, 2009
Showing with 3 additions and 3 deletions.
  1. +1 −1 ruby.1.9.mspec
  2. +1 −1 spec_helper.rb
  3. +1 −1 version.rb
View
@@ -47,7 +47,7 @@ class MSpecScript
# The default implementation to run the specs.
# TODO: this needs to be more sophisticated since the
# executable is not consistently named.
- set :target, 'ruby19'
+ set :target, 'ruby1.9'
set :tags_patterns, [
[%r(language/), 'tags/1.9/language/'],
View
@@ -40,7 +40,7 @@
end
end
-minimum_version = "1.5.6"
+minimum_version = "1.5.7"
unless MSpec::VERSION >= minimum_version
puts "Please install MSpec version >= #{minimum_version} to run the specs"
exit 1
View
@@ -1,3 +1,3 @@
module RubySpec
- VERSION = "0.7.1"
+ VERSION = "0.7.2"
end

0 comments on commit aa47e54

Please sign in to comment.