New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Connecting to node ... #61

Closed
UGatgithub opened this Issue Sep 13, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@UGatgithub
Copy link

UGatgithub commented Sep 13, 2017

After installing version 2.0.5 I get a "Remote node undergoing maintenance, thin client not available" warning when starting Etherwall but I am currently not using the thin client and the system gets stuck in "Connecting to node ... without loading accounts, etc. ...
When I use the 2.0.4 Etherwall.exe file instead everything works as in the past.

@almindor almindor self-assigned this Sep 13, 2017

@almindor almindor added the bug label Sep 13, 2017

@almindor

This comment has been minimized.

Copy link
Owner

almindor commented Sep 13, 2017

Hey, you are correct. I only noticed recently myself. I've got a fix ready but needed to also fix some changes geth made to getting gas price on an empty (unsynced) node.

The remote node server is still resyncing and I'm really busy right now so chances are the fix won't be out before the node is done (which "works around" the issue).

I'll try to get 2.0.6 out tomorrow.

@almindor almindor added this to the 2.0.6 milestone Sep 13, 2017

@almindor

This comment has been minimized.

Copy link
Owner

almindor commented Sep 14, 2017

Issue should be fixed with the new 2.0.6 release. Please re-open if you still get problems.

@almindor almindor closed this Sep 14, 2017

@UGatgithub

This comment has been minimized.

Copy link

UGatgithub commented Sep 14, 2017

Works again with 2.0.6 - Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment