Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
58 lines (54 sloc) 1.2 KB
GEM
remote: http://rubygems.org/
specs:
activesupport (4.2.6)
i18n (~> 0.7)
json (~> 1.7, >= 1.7.7)
minitest (~> 5.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
ast (2.2.0)
i18n (0.7.0)
json (1.8.3)
metaclass (0.0.4)
minitest (5.8.4)
mocha (1.1.0)
metaclass (~> 0.0.1)
parser (2.3.1.0)
ast (~> 2.2)
power_assert (0.3.0)
powerpack (0.1.1)
rainbow (2.1.0)
rake (10.4.2)
rdoc (4.2.2)
json (~> 1.4)
rubocop (0.40.0)
parser (>= 2.3.1.0, < 3.0)
powerpack (~> 0.1)
rainbow (>= 1.99.1, < 3.0)
ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.0, >= 1.0.1)
ruby-progressbar (1.8.0)
shoulda (3.5.0)
shoulda-context (~> 1.0, >= 1.0.1)
shoulda-matchers (>= 1.4.1, < 3.0)
shoulda-context (1.2.1)
shoulda-matchers (2.8.0)
activesupport (>= 3.0.0)
test-unit (3.0.9)
power_assert
thread_safe (0.3.5)
tzinfo (1.2.2)
thread_safe (~> 0.1)
unicode-display_width (1.0.5)
PLATFORMS
ruby
DEPENDENCIES
mocha (~> 1.1.0)
rake (~> 10.4.2)
rdoc (~> 4.2.0)
rubocop
shoulda (~> 3.5.0)
test-unit (~> 3.0.9)
BUNDLED WITH
1.12.2
Something went wrong with that request. Please try again.