Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Tag: release_497
Fetching contributors…

Cannot retrieve contributors at this time

350 lines (345 sloc) 8.022 kB
GIT
remote: https://github.com/cgunther/formtastic-bootstrap.git
revision: 3428fef4f7870b01241d65893b882ad32cfc18d8
branch: bootstrap-2
specs:
formtastic-bootstrap (1.2.0)
formtastic
rails (>= 3.1.0)
GIT
remote: https://github.com/justinfrench/formtastic.git
revision: 7b7428fa4a6a44aea1e8278523f4f45f2570a33d
branch: 2.1-stable
specs:
formtastic (2.1.1)
actionpack (~> 3.0)
GEM
remote: http://rubygems.org/
remote: https://BnrJb6FZyzspBboNJzYZ@gem.fury.io/govuk/
specs:
PriorityQueue (0.1.2)
actionmailer (3.2.13)
actionpack (= 3.2.13)
mail (~> 2.5.3)
actionpack (3.2.13)
activemodel (= 3.2.13)
activesupport (= 3.2.13)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.5)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.2.1)
activemodel (3.2.13)
activesupport (= 3.2.13)
builder (~> 3.0.0)
activerecord (3.2.13)
activemodel (= 3.2.13)
activesupport (= 3.2.13)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
activeresource (3.2.13)
activemodel (= 3.2.13)
activesupport (= 3.2.13)
activesupport (3.2.13)
i18n (= 0.6.1)
multi_json (~> 1.0)
addressable (2.3.2)
ansi (1.4.3)
arel (3.0.2)
aws-ses (0.4.4)
builder
mail (> 2.2.5)
mime-types
xml-simple
bson (1.6.2)
bson_ext (1.6.2)
bson (~> 1.6.2)
builder (3.0.4)
capybara (1.1.2)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
capybara-mechanize (0.3.0)
capybara (~> 1.1)
mechanize (~> 2.3)
childprocess (0.3.5)
ffi (~> 1.0, >= 1.0.6)
ci_reporter (1.7.0)
builder (>= 2.1.2)
colorize (0.5.8)
commonjs (0.2.6)
crack (0.3.1)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
cucumber-rails (1.3.0)
capybara (>= 1.1.2)
cucumber (>= 1.1.8)
nokogiri (>= 1.5.0)
database_cleaner (0.8.0)
diff-lcs (1.1.3)
differ (0.1.2)
domain_name (0.5.3)
unf (~> 0.0.3)
erubis (2.7.0)
exception_notification (2.6.1)
actionmailer (>= 3.0.4)
execjs (1.4.0)
multi_json (~> 1.0)
factory_girl (3.3.0)
activesupport (>= 3.0.0)
factory_girl_rails (3.3.0)
factory_girl (~> 3.3.0)
railties (>= 3.0.0)
faraday (0.8.6)
multipart-post (~> 1.1)
ffi (1.1.4)
gds-api-adapters (4.1.3)
lrucache (~> 0.1.1)
null_logger
plek
gds-sso (3.0.0)
omniauth-gds (= 0.0.3)
rack-accept (~> 0.4.4)
rails (>= 3.0.0)
warden (~> 1.2)
gelf (1.3.2)
json
gherkin (2.11.1)
json (>= 1.4.6)
govspeak (1.2.3)
htmlentities (~> 4)
kramdown (~> 0.13.3)
sanitize (= 2.0.3)
govuk_content_models (4.11.0)
bson_ext
differ
gds-api-adapters
gds-sso (>= 3.0.0, < 4.0.0)
govspeak (>= 1.0.1, < 2.0.0)
mongoid (~> 2.4.10)
plek
state_machine
hashie (1.2.0)
hike (1.2.1)
htmlentities (4.3.1)
httpauth (0.2.0)
i18n (0.6.1)
journey (1.0.4)
jquery-rails (2.0.2)
railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
jquery-ui-rails (3.0.1)
jquery-rails
railties (>= 3.1.0)
json (1.7.7)
jwt (0.1.8)
multi_json (>= 1.5)
kgio (2.7.4)
kramdown (0.13.8)
launchy (2.1.2)
addressable (~> 2.3)
less (2.2.1)
commonjs (~> 0.2.6)
less-rails (2.2.3)
actionpack (>= 3.1)
less (~> 2.2.0)
less-rails-bootstrap (2.0.13)
less-rails (~> 2.2.0)
libv8 (3.3.10.4)
libwebsocket (0.1.5)
addressable
lograge (0.1.2)
actionpack
activesupport
lrucache (0.1.4)
PriorityQueue (~> 0.1.2)
mail (2.5.3)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mechanize (2.5.1)
domain_name (~> 0.5, >= 0.5.1)
mime-types (~> 1.17, >= 1.17.2)
net-http-digest_auth (~> 1.1, >= 1.1.1)
net-http-persistent (~> 2.5, >= 2.5.2)
nokogiri (~> 1.4)
ntlm-http (~> 0.1, >= 0.1.1)
webrobots (~> 0.0, >= 0.0.9)
metaclass (0.0.1)
mime-types (1.21)
minitest (3.3.0)
mocha (0.13.3)
metaclass (~> 0.0.1)
mongo (1.6.2)
bson (~> 1.6.2)
mongoid (2.4.12)
activemodel (~> 3.1)
mongo (<= 1.6.2)
tzinfo (~> 0.3.22)
mongoid_rails_migrations (1.0.0)
activesupport (>= 3.2.0)
bundler (>= 1.0.0)
rails (>= 3.2.0)
railties (>= 3.2.0)
multi_json (1.7.1)
multipart-post (1.2.0)
net-http-digest_auth (1.2.1)
net-http-persistent (2.7)
nokogiri (1.5.6)
ntlm-http (0.1.1)
null_logger (0.0.1)
oauth2 (0.8.1)
faraday (~> 0.8)
httpauth (~> 0.1)
jwt (~> 0.1.4)
multi_json (~> 1.0)
rack (~> 1.2)
omniauth (1.1.3)
hashie (~> 1.2)
rack
omniauth-gds (0.0.3)
omniauth-oauth2 (~> 1.0)
omniauth-oauth2 (1.1.1)
oauth2 (~> 0.8.0)
omniauth (~> 1.0)
plek (1.3.1)
polyglot (0.3.3)
quiet_assets (1.0.1)
railties (~> 3.1)
rack (1.4.5)
rack-accept (0.4.5)
rack (>= 0.4)
rack-cache (1.2)
rack (>= 0.4)
rack-ssl (1.3.3)
rack
rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.13)
actionmailer (= 3.2.13)
actionpack (= 3.2.13)
activerecord (= 3.2.13)
activeresource (= 3.2.13)
activesupport (= 3.2.13)
bundler (~> 1.0)
railties (= 3.2.13)
railties (3.2.13)
actionpack (= 3.2.13)
activesupport (= 3.2.13)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
raindrops (0.10.0)
rake (10.0.3)
rdoc (3.12.2)
json (~> 1.4)
rest-client (1.6.7)
mime-types (>= 1.16)
rubyzip (0.9.9)
rummageable (0.3.0)
json
plek
rest-client
sanitize (2.0.3)
nokogiri (>= 1.4.4, < 1.6)
selenium-webdriver (2.25.0)
childprocess (>= 0.2.5)
libwebsocket (~> 0.1.3)
multi_json (~> 1.0)
rubyzip
shoulda (2.11.3)
simplecov (0.6.4)
multi_json (~> 1.0)
simplecov-html (~> 0.5.3)
simplecov-html (0.5.3)
simplecov-rcov (0.2.3)
simplecov (>= 0.4.1)
sprockets (2.2.2)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
state_machine (1.1.2)
therubyracer (0.9.10)
libv8 (~> 3.3.10)
thor (0.17.0)
tilt (1.3.6)
treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
turn (0.9.6)
ansi
tzinfo (0.3.37)
uglifier (1.2.7)
execjs (>= 0.3.0)
multi_json (~> 1.3)
unf (0.0.5)
unf_ext
unf_ext (0.0.5)
unicorn (4.3.1)
kgio (~> 2.6)
rack
raindrops (~> 0.7)
warden (1.2.1)
rack (>= 1.0)
webmock (1.8.7)
addressable (>= 2.2.7)
crack (>= 0.1.7)
webrobots (0.0.13)
xml-simple (1.1.1)
xpath (0.1.4)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
ansi
aws-ses
bson (= 1.6.2)
bson_ext (= 1.6.2)
capybara-mechanize (~> 0.3.0.rc3)
ci_reporter
colorize (~> 0.5.8)
cucumber-rails
database_cleaner
exception_notification
factory_girl (= 3.3.0)
factory_girl_rails
formtastic!
formtastic-bootstrap!
gds-api-adapters (= 4.1.3)
gds-sso (= 3.0.0)
gelf
govuk_content_models (= 4.11.0)
jquery-rails (= 2.0.2)
jquery-ui-rails (= 3.0.1)
launchy
less-rails-bootstrap
lograge (~> 0.1.0)
minitest
mocha (= 0.13.3)
mongo (= 1.6.2)
mongoid (~> 2.4.2)
mongoid_rails_migrations (= 1.0.0)
nokogiri
null_logger
plek (= 1.3.1)
quiet_assets
rails (= 3.2.13)
rummageable (~> 0.3.0)
shoulda (~> 2.11.3)
simplecov (~> 0.6.4)
simplecov-rcov
therubyracer (~> 0.9.4)
turn
uglifier
unicorn (= 4.3.1)
webmock
Jump to Line
Something went wrong with that request. Please try again.